Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Drone just don't move after repair!!!help guys

Discussion in 'Pro/Adv Discussion' started by Cubano2031, Jul 14, 2016.

  1. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    16
    I just replace the board after a water crash a month ago and Today i decide to test the drone after the repair but after i press take off option in the app the motors just go crazy fast and the drone don't move...I don't know what going on ...any ideas? [​IMG]


    Sent from my iPhone using PhantomPilots mobile app
     
  2. MasterBlaster

    Joined:
    Feb 29, 2016
    Messages:
    636
    Likes Received:
    203
    Location:
    GA
    Are the props spinning the right way? Post a video and someone may be able to better assist.

    MB


    Sent from my iPad using PhantomPilots mobile app
     
  3. noki49

    Joined:
    Feb 12, 2016
    Messages:
    109
    Likes Received:
    30
    Location:
    Manchester. UK.
    Are the props spinning in the right direction. ie is the right motor in the right corner.
     
    Cubano2031 likes this.
  4. noki49

    Joined:
    Feb 12, 2016
    Messages:
    109
    Likes Received:
    30
    Location:
    Manchester. UK.
    Like minds masterblaster. Just checked my P3A and my black motors are on the opposite corners to the picture.
    I think the motors need to be swapped around.
     
    MasterBlaster likes this.
  5. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    16
    I think that I found the problem...i think that is the position of the motors o something i gonna test it today again after i ready put the motors in the right way


    Sent from my iPhone using PhantomPilots mobile app
     
  6. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    16
    Yeah man i think that's the problem is..i juts put the motor again in the right position to see what's going on....i let you know later thanks guys


    Sent from my iPhone using PhantomPilots mobile app
     
    Reed L likes this.
  7. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    733
    Likes Received:
    261
    Isn't this a duplicate thread? I just read this yesterday and there were pics and I believe the OP fixed it by swapping the motors around.
     
  8. MasterBlaster

    Joined:
    Feb 29, 2016
    Messages:
    636
    Likes Received:
    203
    Location:
    GA
    Deja vu?
    :)


    Sent from my iPad using PhantomPilots mobile app
     
  9. Cubano2031

    Joined:
    May 7, 2016
    Messages:
    70
    Likes Received:
    16
    Finally after i put the motors in the right position,is back to life!!!!Finally
    Big thanks to everyone here!!here is the video


    Sent from my iPhone using PhantomPilots mobile app
     
  10. MasterBlaster

    Joined:
    Feb 29, 2016
    Messages:
    636
    Likes Received:
    203
    Location:
    GA
    Now you can relax ..lol
    Awesome


    Sent from my iPad using PhantomPilots mobile app
     
  11. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    733
    Likes Received:
    261
    All over again!
     
  12. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    733
    Likes Received:
    261
    Glad it's up and running. I wonder if you could have flown it inverted with the props on the other way. Hmmmm....no, I don't think I'll try it.
     
    MasterBlaster likes this.