Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Downgrade to 3.08

Discussion in 'General Discussion' started by fin032, Mar 21, 2015.

  1. fin032

    Joined:
    Dec 5, 2014
    Messages:
    359
    Likes Received:
    44
    Location:
    Fife, Scotland
    Does anyone know if this can still be done? The only option on the 3.6 Assistant is 3.12. I am having problems with the compass on 3.12.
     
  2. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
  3. fin032

    Joined:
    Dec 5, 2014
    Messages:
    359
    Likes Received:
    44
    Location:
    Fife, Scotland
    Thanks I will try 3.4 and see if that takes me back to 3.08
     
  4. fin032

    Joined:
    Dec 5, 2014
    Messages:
    359
    Likes Received:
    44
    Location:
    Fife, Scotland
    Tried right back to Assistant 3.0 and it still wont wont let me roll back to 3.08 ):
     
  5. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,962
    Likes Received:
    5,582
    Location:
    US
    All Phantom Assistant 3.x versions will install the latest 3.x version of the firmware. It's only possible to rollback to firmware version 2.x or 1.x.