Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Does the device matter?

Discussion in 'Phantom 3 Help' started by SteveN76, May 23, 2016.

  1. SteveN76

    Joined:
    May 23, 2016
    Messages:
    148
    Likes Received:
    42
    Hi I just got a P3A and I had my first few flights this weekend. I started out using my iPhone 6s Plus and had no issues. I then switched to an iPad mini 1st generation (no cellular). I had very bad lag and choppiness on the live feed. The files on the sd card were percent but I'm not sure why the bad signal. Any help would be appreciated.


    Sent from my iPhone using PhantomPilots mobile app
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,594
    Location:
    US
    The iPad Mini 1 is too slow. It would be best to only use Apple devices on this list.
     
  3. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    6,811
    Likes Received:
    4,376
    Location:
    Live! From New York!
    The 1st gen is not up to the task. Keep using your 6+. I have an iPad Mini 2 Retina and I will use my 6+ over it many times as it provides a great experience with the Phantom too. ;)
     
  4. Richard McGregor

    Joined:
    May 10, 2016
    Messages:
    29
    Likes Received:
    0
    Location:
    Hamilton/Niagara area, Ontario, Canada
    I have no problem with my old Acer Tablet.....nor my Ipad mini 2nd gen......but no luck on my new Moto Play X phone? Werid.
     
  5. SteveN76

    Joined:
    May 23, 2016
    Messages:
    148
    Likes Received:
    42
    Took it out for another flight yesterday after some research I turned on the hardware decoding and the lag and choppiness stopped. I did notice though that the image seemed kinda hazy. I don't know if the lens needed to be cleaned or it's the settings. I'm gonna give it another try after cleaning the lens.
    [​IMG]


    Sent from my iPhone using PhantomPilots mobile app
     
  6. Richard McGregor

    Joined:
    May 10, 2016
    Messages:
    29
    Likes Received:
    0
    Location:
    Hamilton/Niagara area, Ontario, Canada
    Hmmm good, segway - how does one clean the lens safely?
     
  7. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    6,811
    Likes Received:
    4,376
    Location:
    Live! From New York!
    Use camera cleaning products. Lenses typically have a coating on them so you do want to be careful. I friend recently turned me on to rifle scope cleaning pens that work well too.

    NEVER use paper products on lenses like paper towels, tissues or TP... DON'T DO IT! Use a clean micro fiber instead.
     
  8. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,341
    Likes Received:
    263
    Location:
    Girard. ohio
    That is odd, I have a Moto x Pure edition I have used with p3s, p3a, p3p. with no issues I have been using my NVidia shield recently so I will try the Moto x later to verify.
    also have use the original motoX and 3rd gen Moto G
     
  9. SteveN76

    Joined:
    May 23, 2016
    Messages:
    148
    Likes Received:
    42
    Is it just me or does it look hazy? I'm not sure what to expect but the videos I've seen the colors seem more vivid. I know it's not a 4K but I think it can do better. By the way it wasn't a hazy day at all.


    Sent from my iPhone using PhantomPilots mobile app
     
  10. captainmilehigh

    Joined:
    Apr 4, 2016
    Messages:
    804
    Likes Received:
    375
    Location:
    Northeast Florida
    Just a bit hazy at the top of the pic. But you were facing the sun/glare. Got any pics with the sun behind the bird and see if the haze is still there?


    Sent from my iPad using PhantomPilots mobile app
     
  11. SteveN76

    Joined:
    May 23, 2016
    Messages:
    148
    Likes Received:
    42
    [​IMG]


    Sent from my iPhone using PhantomPilots mobile app
     
  12. SteveN76

    Joined:
    May 23, 2016
    Messages:
    148
    Likes Received:
    42
    Maybe it's just too much green and tan. Not much contrast that's throwing me off.


    Sent from my iPhone using PhantomPilots mobile app
     
  13. captainmilehigh

    Joined:
    Apr 4, 2016
    Messages:
    804
    Likes Received:
    375
    Location:
    Northeast Florida
    Looks like the 2nd pic has no sun glare or haze at all. I'd try a lens filter to cut down on the sun glare effect. I'll defer what kind or brand to those on this forum who know what to recommend to you. I am no photographer or videographer, so guys, what does he need?




    Sent from my iPad using PhantomPilots mobile app
     
  14. DUIEUMERCI

    Joined:
    May 4, 2016
    Messages:
    18
    Likes Received:
    1
    I own a P3P using a iPhone 5s with litchi app... Finding that track mode doesn't work well due to my phone lower capacities i Will be to buy a 6 or 6s to fully enjoy litchi
    In short device is very important for higher Skills of our stuff


    Best are yours
     
  15. Briank3182

    Joined:
    May 25, 2016
    Messages:
    5
    Likes Received:
    0
    Where is the hardware decoding? I have a iPad 10" lagging and choppy
     
  16. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,594
    Location:
    US
    It's in the "General Settings" section of DJI GO. If you truly have an original iPad (not an iPad Air or iPad Pro), then it's going to be too slow to run DJI GO.