Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

DJI Vision App Removed from iTunes

Discussion in 'Phantom 2 Help' started by Chris Adamo, Jun 25, 2016.

  1. Chris Adamo

    Joined:
    Jun 20, 2016
    Messages:
    29
    Likes Received:
    2
    Just tried to revert my DJI Vision app to try and fix my camera connection issues and noticed the DJI Vision App is NO LONGER available on iTunes.

    I want to believe this is a good thing because DJI is recognizing the app update they pushed out was bricking our Phantom 2 Vision's. I'm just guessing that is why it's down but it better be.

    Now the question is, are they going to be fixing it and putting a new version up? If they don't fix my P2V that they broke, I'm out of the DJI franchise forever. I can be patient to wait for the fix, but they better fix it.

    My 2 cents...
     
  2. Scott Lesto

    Joined:
    Jun 25, 2016
    Messages:
    7
    Likes Received:
    1
    I noticed the same thing. Below is a post I made looking for additional help...

    I had the same thing happen to me yesterday. Most people claim that the wifi module is bad on the camera and that the camera isn't broadcasting??? My situation is different I guess. After the range extender upgrade I could no longer connect the app to my P2V. I noticed during the multiple attempts at rebinding the extender to the camera that the SSID of the camera is supposed to be FC200_XXXXXX but my camera is broadcasting a non hidden SSID of Phantom_XXXXXX just like the extender??? I was able to telnet in to the camera (validating that the wifi module is working) and change the wireless config to broadcast an FC200_XXXXXX. I had hoped that this would have fixed the problem but it appears to me that the update also changed something else. Perhaps the correct services aren't running in the camera or something. Do any of you much smarter folks out there have any ideas? I am pretty tech savy and think I can fix this if I knew what services/settings to look at. Does anyone have a software backup of the FC200 camera that might have these settings? Is anyone willing to try and get a backup of the files/settings so I can try and figure out what happened? This is extremely frustrating and I opened a tech support ticket with DJI but don't have high hopes based on what I have seen others say about support...
    Please help... any guidance would be appreciated!!!!