Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

DJI v1.0.48 app

Discussion in 'Phantom 2 Vision + Discussion' started by JDNC, Feb 6, 2015.

  1. JDNC

    Joined:
    Dec 11, 2014
    Messages:
    99
    Likes Received:
    7
    Does this update apply to vision plus also?
     
  2. crash1sttime

    Joined:
    Oct 31, 2014
    Messages:
    923
    Likes Received:
    74
    Location:
    Manchester UK
  3. ilovecoffee

    Joined:
    Aug 13, 2014
    Messages:
    441
    Likes Received:
    17
    ^ posted in the wrong forum LOL.

    But in any case. Interesting that they'd say UI adjustments...
     
  4. HacKiwi

    Joined:
    May 12, 2014
    Messages:
    75
    Likes Received:
    13
    Location:
    Christchurch, New Zealand
    Oh dear. This app is giving me more trouble than the flawed 1.0.46 :(

    After 5 mins flight I decided to take a photo. Stopped video recording and hit shutter button. App froze up. Force closed app and restart - same frozen screen. Makes me think it's possibly also the camera firmware upgrade I did..

    So please.. someone.. I'm looking for the previous camera firmware (pre v1.3.0g) and an ipa of 1.0.43...

    It's a Vision + V3.. no problems until last week. PLEASE .. going on the holiday of a lifetime in 2 weeks and need my V+ with me!
     
  5. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,212
    Likes Received:
    910
    Location:
    Indy, USA
    Not sure if this will help. I did see v119 camera app.
    http://droneslinger.com/software.html

    Btw, I just looked in my app folder and I do have for the FC200 v.1.2.5. if you need it.

    Also I think someone said that v1.4.8 has the wrong Hooks for v3.08.
     
  6. gfo315

    Joined:
    Jan 24, 2015
    Messages:
    131
    Likes Received:
    7
    Location:
    Rio de Janeiro, Brazil
    I'm using 1.0.43 because I fear something to happen with these new buggy versions. Gonna update it only when people don't regard any problem with it.

    If you have any other issues, my hint is to download an IPA or APK from an early version, like mine, which I haven't got any problem yet.
     
  7. HacKiwi

    Joined:
    May 12, 2014
    Messages:
    75
    Likes Received:
    13
    Location:
    Christchurch, New Zealand
    Hey gfo315. Lesson learnt. I've disabled all my ios automatic app updates. I can't seem to find the old 1.0.43 online anywhere. Any chance you can upload a copy of the IPA?

    Thanks
     
  8. gfo315

    Joined:
    Jan 24, 2015
    Messages:
    131
    Likes Received:
    7
    Location:
    Rio de Janeiro, Brazil
    Sure, I can do it when I'm back from school. My iPhone is 5S 8.1 jailbroken
     
  9. rickasaurus

    Joined:
    Nov 10, 2014
    Messages:
    76
    Likes Received:
    0
    Location:
    Sydney, Australia
    I just reverted my iPhone, iPad mini and iPad to 1.0.43. I will wait until 1.0.48 gets the all clear.

    If anyone wants the 1.0.43.ipa file, send me a PM. I will give you my Dropbox link. Or, you might find it in your recycle bin, as I did.
     
  10. Werewolf

    Joined:
    Apr 3, 2014
    Messages:
    82
    Likes Received:
    1
    I am also having issues with 1.0.48 and 3.08. Can't connect to satellites, iphone app cannot control the gimbal and the battery info is not displayed. Does DJI know about this? Are there any updates coming?
     
  11. jasonnelson007

    Joined:
    Dec 4, 2014
    Messages:
    190
    Likes Received:
    10
    Why does mine say 1.0.56?
    So many versions. What's the safe version I should be using on my app and which firmware in my bird. I'm now confused.
     
  12. BlackTracer

    Joined:
    Mar 29, 2014
    Messages:
    980
    Likes Received:
    22
    Location:
    Winter Park, FL USA
    They are talking about the apple version. You have an android. Hence the version diff.

    3.08 in the bird and 1.0.54 on your device.
     
  13. jasonnelson007

    Joined:
    Dec 4, 2014
    Messages:
    190
    Likes Received:
    10
    Oh. Lol.
    Thanks
     
  14. paulgrenga

    Joined:
    Mar 30, 2014
    Messages:
    61
    Likes Received:
    2
  15. Werewolf

    Joined:
    Apr 3, 2014
    Messages:
    82
    Likes Received:
    1
    I have an old controller. It does not have the tilt function. I am not sure these insturctions would work for me. Before the recent IOS and board controller updates, I did not have any issues.
     
  16. jasonnelson007

    Joined:
    Dec 4, 2014
    Messages:
    190
    Likes Received:
    10
    How do I downgrade my app to 3.08? It did an automatic update to 1.0.56
     
  17. jasonnelson007

    Joined:
    Dec 4, 2014
    Messages:
    190
    Likes Received:
    10
    Sorry downgrade to 1.o.54
     
  18. Mori55

    Joined:
    Feb 13, 2014
    Messages:
    1,993
    Likes Received:
    6
    Location:
    NJ-USA
    My biggest problem is it keeps telling me I need a compass calibration. I do it and then a little while later it tells me a need a calibration. , yellow red lights. Its annoying.
     
  19. gfo315

    Joined:
    Jan 24, 2015
    Messages:
    131
    Likes Received:
    7
    Location:
    Rio de Janeiro, Brazil
    Hey guys,

    For the ones that might want this, I've plugged my iPhone into iTunes and extracted the 1.0.43 App IPA, running 5S and iOS 8.1. It has never given me any issues while flying and using ground station, and the Gimbal angle speed is higher than the newest app version (which I personally think to be slow as hell).

    http://sempregeek.com.br/arquivos/DJEye1.0.43.ipa

    I've uploaded it directly to my personal webhosting server, that's why there's a weird address, but don't mind it [it's click and download, I've tested the link in Preview]. I hope it works, since iTunes may don't like the idea of installing an IPA from "unknown" sources. Take care and good flying!