Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

DJI Phantom FC40 Camera Problem

Discussion in 'Phantom FC40 Discussion' started by gokhur, May 17, 2014.

  1. gokhur

    Joined:
    May 17, 2014
    Messages:
    3
    Likes Received:
    0
    My Phantom has came yesterday, i tried my FC40 Camera, first use purple image, second try normal very good image, third and other images is purple how can i solve this problem

    [​IMG]
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    It is a rather *nice* purple.
    Unless there's some way to do a factory reset, looks like a faulty one.
     
  3. gokhur

    Joined:
    May 17, 2014
    Messages:
    3
    Likes Received:
    0
    I hope there is not faulty one, 2nd use was perfect but after first use i pushed buttons randomly after that it worked, but now purple filtered image again
     
  4. Mandrake

    Joined:
    Mar 29, 2014
    Messages:
    222
    Likes Received:
    0
    Location:
    Melbourne , Australia
    How is the colour when taken in sunlight ...outside ?
    Its an auto white balance issue..M

    Sent from the thing that does everything.
     
  5. gokhur

    Joined:
    May 17, 2014
    Messages:
    3
    Likes Received:
    0
    [​IMG]
    [​IMG]
    [​IMG]

    this photo has taken yesterday

    [​IMG] (my bro) :)
     
  6. Mandrake

    Joined:
    Mar 29, 2014
    Messages:
    222
    Likes Received:
    0
    Location:
    Melbourne , Australia
    Send it back its a dud !!
     
  7. Duvies

    Joined:
    May 27, 2016
    Messages:
    1
    Likes Received:
    0
    My camera had the same problem. I recharged the camera using a Samsung Note 4 charger and it fixed itself.