Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Dji phantom 3 advanced and video quality

Discussion in 'Pro/Adv Discussion' started by ILIAS1976, Dec 23, 2015.

  1. ILIAS1976

    Joined:
    Dec 21, 2015
    Messages:
    39
    Likes Received:
    0
    Hello today fly with drone .When I went home Edit the video of iPad with program dji go and connect ipad with television.The quality of them was very bad and don't sound.When the memory card of phantom put in television the quality was excellent.why is this happening?what is the reason for the video editor as the quality is bad?when connect the micro sd of phantom with the tv showed me in screen information (Gps,iso)how can I remove them?sorry for English but I am Greek for Athens .thank you


    Sent from my iPhone using Tapatalk
     
  2. barefootbeachcombing

    Joined:
    Nov 2, 2014
    Messages:
    509
    Likes Received:
    107
    Location:
    US
    The video on the iPad is just a low resolution version of the video.

    You need to use the video on the card to get the high quality video.

    You can remove that data by either turning off the setting in the DJI GO app or by moving the .SRT file into a different folder than the video file.
     
  3. ILIAS1976

    Joined:
    Dec 21, 2015
    Messages:
    39
    Likes Received:
    0
    Where is settings for data in dji go app?


    Sent from my iPhone using Tapatalk
     
  4. barefootbeachcombing

    Joined:
    Nov 2, 2014
    Messages:
    509
    Likes Received:
    107
    Location:
    US
    In the Video settings, turn off subtitles if you don't want that recorded.
     
    Oso likes this.
  5. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,521
    Likes Received:
    1,474
    Location:
    Sacramento CA
    Look for the video caption option. Enabled generates the subtitle (.srt) files.
     
    JoBe and barefootbeachcombing like this.
  6. barefootbeachcombing

    Joined:
    Nov 2, 2014
    Messages:
    509
    Likes Received:
    107
    Location:
    US
    Thanks. I didn't have my iPad with me.
     
    Oso likes this.