Welcome to PhantomPilots.com

Join fellow pilots on the largest DJI community and remove Google ads.

Sign Up

DJI is making a alert sound when i plug in battery

Discussion in 'Phantom 1 Help' started by gadgetboy32, Jun 25, 2013.

  1. gadgetboy32

    Joined:
    Jun 25, 2013
    Messages:
    2
    Likes Received:
    0
    My dji is not starting up the standard sound when you plug in the battery, instead it's making a high pitch sound and not starting up. What do I do?

    I was updating the software and accidently unplugged the USB from the computer and not it wont start up

    is there a reset button or something? :eek: :eek:
    here's the vid of what happening
    http://www.youtube.com/watch?v=zbaz8WTC ... e=youtu.be


    jimmy
     
  2. Driffill

    Joined:
    Jun 14, 2013
    Messages:
    529
    Likes Received:
    0
    I'm only guessing here, but I'd say you have corrupted the naza firmware when it disconnected . . . .

    Try running the update again and see if it connects up to the software etc, make sure you have all controls working and responding as they should, and if all at goes well, try flying again.

    If there is an issue, you may need to contact DJI, I'm guessing they have delt with corrupted firmwares before, but weather it can be fixed or not is a different story.

    I come from a hobby of car ECU re-flashing, basically changing the firmware of the cars ECU. When ever there is data flow between the car and laptop, touching the cables or plugs is a big NO NO! If anything goes wrong with the flash process, the car is practically useless, and can only be revived thru a factory dealership (generally for around $1000~2000)
     
  3. jumanoc

    Joined:
    Jan 21, 2013
    Messages:
    673
    Likes Received:
    2
    Hey, that sounds exactly when there is 1 or more motor wires disconnected from Naza FC. Open hull and double check theh all wires ar fitted tight into Naza sockets.
     
Loading...

Share This Page