Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

DJI has all the old FW

Discussion in 'Pro/Adv Discussion' started by maxwell smart, Jan 14, 2016.

  1. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,745
    Likes Received:
    1,092
    Location:
    Long Island, NY
    TnHwyman likes this.
  2. bighi

    Joined:
    Oct 15, 2014
    Messages:
    454
    Likes Received:
    150
    Location:
    Gibraltar/Austria/Italy
    Too bad that once you have put the bird on 1.6, then only thing it will take is 1.5. I went from 1.6 to 1.5 no problem. But 1.4 would not go in. Shame. Unless somebody out there knows a way.
     
  3. DiluxEdition

    Joined:
    Jun 30, 2015
    Messages:
    200
    Likes Received:
    50
    some guy on the rcgroups forum said he got it down to 1.3.2 from 1.6 he used the sploodge trick. video link is in my downgrade remote success thread.
     
  4. BigAl07

    BigAl07 Moderator
    Staff Member

    Joined:
    Jan 5, 2015
    Messages:
    2,362
    Likes Received:
    1,267
    Location:
    Western North Carolina
    Excellent link. I was thinking about trying to find these files and "save" them locally for future use.
     
  5. Shaiful Rizhuan

    Joined:
    Jan 12, 2016
    Messages:
    104
    Likes Received:
    27
    Can you explain more on how to downgrade p3p? Gone through your tread, can't found any video link
     
  6. DiluxEdition

    Joined:
    Jun 30, 2015
    Messages:
    200
    Likes Received:
    50
    1st page of my thread.



    you will likely need to go from 1.6 to 1.5 do the sploodge trick, then try 1.4.1, sploodge trick again, then 1.3.2

    or if that didn't work, 1.6 to 1.5, sploodge trick, 1.5 again then 1.41, sploodge trick again, 1.4.1 again, then 1.3.2

    he said he couldn't get below 1.3.2, and neither could I...
     
    #7 DiluxEdition, Jan 14, 2016
    Last edited: Jan 14, 2016
    Shaiful Rizhuan likes this.
  7. Shaiful Rizhuan

    Joined:
    Jan 12, 2016
    Messages:
    104
    Likes Received:
    27
    Just want to be clear. Is it really 1.4.3 before 1.5? All I can found is 1.4.1
     
  8. BigAl07

    BigAl07 Moderator
    Staff Member

    Joined:
    Jan 5, 2015
    Messages:
    2,362
    Likes Received:
    1,267
    Location:
    Western North Carolina
    For some reason I can't get this to work. I can't even get the one embedded in the link above. I keep getting the following error page:
     
  9. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,536
    Likes Received:
    1,484
    Location:
    Sacramento CA
    I have posted links to all FW many times, but here is the latest post if you want to save them directly from DJI. Of course, DJI could pull them at any time so it best to download them if you want them.

    80 to 90% battery level takeoff is triggering outrage | Page 5 | DJI Phantom Forum
     
    #10 Oso, Jan 14, 2016
    Last edited: Jan 14, 2016
  10. BigAl07

    BigAl07 Moderator
    Staff Member

    Joined:
    Jan 5, 2015
    Messages:
    2,362
    Likes Received:
    1,267
    Location:
    Western North Carolina
  11. bighi

    Joined:
    Oct 15, 2014
    Messages:
    454
    Likes Received:
    150
    Location:
    Gibraltar/Austria/Italy
    Here is the phantom 3 advanced 1.4 firmware for those who need it. I haven't tried the sploodge trick yet but will later.
    P3S_FW_V01.04.0010.bin
     
  12. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,745
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Hmm. Perhaps I'll take my A off the classifieds... seems a bird pre fw 1.3.2 might become quite valuable.
     
  13. bighi

    Joined:
    Oct 15, 2014
    Messages:
    454
    Likes Received:
    150
    Location:
    Gibraltar/Austria/Italy
    So far I've had no luck going from 1.5 to 1.4 with the sploodge method. Maybe I'm doing something wrong. On mine 1.6 was in. Then I rolled it back to 1.5. There are five flights on 1.5. 1.4 bin file went on sd. Started it with sploodge trick, nothing. I must be screwing something up with the process.
     
  14. Wolfiesden

    Joined:
    Jan 12, 2016
    Messages:
    1,187
    Likes Received:
    400
    Location:
    Milwaukee, WI, Ft Walton Beach, FL
    Noob here. Can someone clarify why wyou would want to revert to prior FW?
     
  15. droneshop

    Joined:
    Mar 23, 2015
    Messages:
    125
    Likes Received:
    29
    Location:
    Calgary, AB
    If there is enough interest I may be willing to post the firmwares for download on my site, I have back to 1.1 I believe. I might be missing one but i'm pretty sure I have them all, have not tried the sploodge trick yet on any of my birds. I find the issue is if the DJI GO app is updated and you are trying to use too low a firmware the video link will not show. It was only after updating aircraft firmware that the video came through. Anyone else have that?
     
    skyhighdiver likes this.
  16. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    Do you have 1.7?

     
  17. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,745
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Correct. You'll need the version of the Go app that corresponds to the FW available at that time.
     
  18. DiluxEdition

    Joined:
    Jun 30, 2015
    Messages:
    200
    Likes Received:
    50
    oops 1.4.3 is the remote firmware, I meant 1.4.1
     
  19. DiluxEdition

    Joined:
    Jun 30, 2015
    Messages:
    200
    Likes Received:
    50
    try the sploodge trick, and then go to 1.5 again, then try 1.4.1