Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

dji go app 2.6

Discussion in 'Standard/4k Discussion' started by scottbra9, Feb 20, 2016.

  1. scottbra9

    Joined:
    Jan 4, 2016
    Messages:
    92
    Likes Received:
    32
    Trying to figure out what is going on. I have searched the threads and have not found an answer.
    I have a P 3 S I am using a Samsung Galaxy Tab Pro 10.1 with the DJI Go App. With no problems with the app until the last two outings at different locations.
    Here is what is happening. I fire up the app, go to the screen where you choose the craft that you have. Instead of being able to swipe across the screen to get to the Phantom. The screen bounces back and forth between the Inspire and the Phantom. Making it almost impossible to get into the camera view. I have uninstalled and reinstalled it and it still does it every other time. I have rebooted the tablet and sometimes that has worked. I also have Litchi installed on the tablet and does not seem to have any issues. A few times that I have been able to enter the camera view it tells me that I am disconnected at the top of the screen. Even though I have a video feed and full control of the craft. The only thing that I have done to the controller is installing the Argtek antenna. I don't think that this is the cause of the issue due to the fact that my first flights with it that app were normal. I am stumped.
    Any help would be appreciated.
     
  2. mtuhoop24

    Joined:
    Jan 15, 2016
    Messages:
    100
    Likes Received:
    15
    Location:
    Plainfield, IL
    This is a glitch. When you have the Litchi app installed you have to force close it in the setting of your android device. If you don't it will cause the DJI Go app to do just what it is doing. The programmers are aware of this glitch but no time frame for a fix.

    If you want to use the Litchi app you have to force close the DJI Go app in the same manner you do the Litchi app.

    Hope this helps.
     
  3. scottbra9

    Joined:
    Jan 4, 2016
    Messages:
    92
    Likes Received:
    32
    Thank you for the answer. I just checked my email and the day I installed Litchi last weekend was the first time that this happened. I will just force stop the one that I am not using. That does make sense now I will give it a test tomorrow.
     
  4. mtuhoop24

    Joined:
    Jan 15, 2016
    Messages:
    100
    Likes Received:
    15
    Location:
    Plainfield, IL
    There is a free app called ShutApp that works great. You can just hit it and it closes all app that are open just like the "force Stop does". You can white list a few things that you don't want shut. Just hit the button and it closes the app down. Then use the one you want, Litchi or DJI Go........got this tip from azpilot61!
     
    CRF319 and azpilot61 like this.
  5. scottbra9

    Joined:
    Jan 4, 2016
    Messages:
    92
    Likes Received:
    32
    Thanks for the tip, I just installed it on the tablet and it shut down 27 apps that I never use and did not realize were running in the background.
     
  6. Mitch40

    Joined:
    Jan 5, 2016
    Messages:
    38
    Likes Received:
    4
    This is great to know! I too installed Litchi last week and for the first time I was getting the same glitch. I uninstalled litchi and all was normal for the Go app. Figured litchi was the culprit. I will reinstall litchi and try this shutapp method.
     
  7. mtuhoop24

    Joined:
    Jan 15, 2016
    Messages:
    100
    Likes Received:
    15
    Location:
    Plainfield, IL
    Once again the ShutApp is just a quicker method of using the Android "Force Close" method. Just FYI!!