Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Dji Driver Compatability with WindowsXP for Phantom

Discussion in 'Phantom 1 Help' started by Timberwolf, Aug 27, 2013.

  1. Timberwolf

    Joined:
    Aug 27, 2013
    Messages:
    2
    Likes Received:
    0
    Hello All,
    Try'n to get the updates to use the Zen H3-2D.. heard I need to Update Firmware for Naza to at least 3.14 (Now 3.16), and Naza Asssistant to change the IOC Flight mode and Manual Mode.
    .....Am getting compatability warnings trying to install Driver for Phantom.
    Am a Mac user running virtual WindowsXP on my Laptop (Rarely use Win) for ability to run Naza Assist 2.16 as Need Firmware upgrade for NAZA-M to 3.16,.... so I can complete my install and use of the H3-2D Gimbal.
    ..Windows saying...
    ..Is the Driver not compatible with Win XP..?
    have not found any info on system requirements anywhere..

    Thx.!