Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Disabling auto-land when battery is red

Discussion in 'Phantom 2 Vision + Discussion' started by plasmo, Oct 26, 2014.

  1. plasmo

    Joined:
    Apr 20, 2014
    Messages:
    183
    Likes Received:
    0
    Sorry, late to upgrade, but finally uprgraded to latest version...

    Can someone tell me how to disable the "auto-land" when the battery gets into the red?
    My bird keeps landing automatically when it hits red (even only when at 50%!), and want to disable this
    (not the Auto-Go-home setting, which I already disabled).

    Thanks!
     
  2. plasmo

    Joined:
    Apr 20, 2014
    Messages:
    183
    Likes Received:
    0

    It occurred when I used two different batteries. One at around 30%, and the other around 50%.
    I just fixed my wifi-module, and now my batteries? ugh.
     
  3. plasmo

    Joined:
    Apr 20, 2014
    Messages:
    183
    Likes Received:
    0
    thanks for those thread links.
    Looks like others have this issue as well.
    :(
     
  4. doug86

    Joined:
    Apr 26, 2014
    Messages:
    290
    Likes Received:
    1
    Location:
    Bi-Polar
    what a shame that DJI removed the ability to adjust the battery warning level in the Software. I used to have mine changed to 15% before the warning sounded. Why do they keep taking options away??
     
  5. plasmo

    Joined:
    Apr 20, 2014
    Messages:
    183
    Likes Received:
    0

    Exactly!!!
    Now there is no possible way that I can fly over water or trees because it may auto-land in the water. This sucks.
     
  6. philarvropagan

    Joined:
    May 29, 2014
    Messages:
    66
    Likes Received:
    0
    Location:
    Brittany, France
    Hi Plasmo, aren't you talking about Low Battery Auto Go Home, one of the last firmware new features ?
    While Auto-Land cannot be switched off, Auto Go Home can be in the DJI app Settings.
     
  7. plasmo

    Joined:
    Apr 20, 2014
    Messages:
    183
    Likes Received:
    0

    No, not the auto-go home option (which can be disabled in the settings).
    Apparently there now an "auto-land" gets triggered when your battery gets to a certain level. It just lands by itself, despite trying to override this with the left stick.