Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Dead H3-3D, Not Software related

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by steh280, Jul 30, 2015.

  1. steh280

    Joined:
    Nov 19, 2013
    Messages:
    4
    Likes Received:
    0
    So my perfectly working H3-3D stopped working yesterday. It just wouldn't move at all, eventhough its getting power and Gopro is getting power and video is coming out through the feed.

    I looked through all the posts and tried the software resets, etc, no luck. Closer examination showed one of the ribbon cable below the tilt motor has become detached. Not sure if this was a bad solder or what, but I'm assuming this is the cable connecting to IMU.

    Is there a way to repair this, or do I have a paper weight now? Suggestions are greatly appreciated.
     

    Attached Files:

  2. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,104
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    The motor assembly would have to taken completely apart and there's no way at this point to know whether it can be resolder back on. Looks like you should send it in for repair at this point. Where did you purchase the unit??
     
  3. steh280

    Joined:
    Nov 19, 2013
    Messages:
    4
    Likes Received:
    0
    The pins are super tiny, I don't think they can be soldered back without the proper equipment to work on SMD.

    For sure it's out of warranty period. So probably not economically sensible to send it back for repair. :(
     
  4. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,104
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    More then likely cheaper then you think or buy a used one for $259.95 from B&H and also order longer landing gear.
    http://www.bhphotovideo.com/c/used/1042174/dji_zenmuse_h3_3d_3_axis_gimbal.html