Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

(Critical battery) Autoland with Litchi

Discussion in 'Pro/Adv Discussion' started by neven, Apr 10, 2016.

  1. neven

    Joined:
    Jan 5, 2016
    Messages:
    342
    Likes Received:
    115
    Location:
    Zagreb, Croatia, Europe
    Does Litchi initiate critical battery autoland at 15%? I've set the critical battery level at both Go App and Litchi to 10% and for some reason if I use Litchi it starts to autoland at 15%. Go App flies until 10% as expected. I usually land around 20% so this is not my everyday situation but it gave me heart attack when it started to autoland just a few meters away from my hand when standing on my balcony trying to steer it inside.
     
  2. Vitor Damiani

    Joined:
    Jan 2, 2016
    Messages:
    27
    Likes Received:
    8
    I've heard that just flipping the left switch to the manual mode (middle) and back up would let me regain control. Anyone tried this?

    Vitor Damiani
     
  3. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,152
    Likes Received:
    1,664
    Location:
    San Francisco, CA
    Check your mission settings. Have you set for auto landing after completing the mission? If battery doesn't have enough juice per Litchi calculations, it will follow the setting of Finish Action who oils be none, RTH, Land.......
     
  4. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,152
    Likes Received:
    1,664
    Location:
    San Francisco, CA
    Flipping the switch from F to A or P will cancel the mission.
     
    Vitor Damiani likes this.
  5. Vitor Damiani

    Joined:
    Jan 2, 2016
    Messages:
    27
    Likes Received:
    8
    Spot on!

    Vitor Damiani
     
  6. neven

    Joined:
    Jan 5, 2016
    Messages:
    342
    Likes Received:
    115
    Location:
    Zagreb, Croatia, Europe
    Action on mission finish is none (Hoover). But I finished the mission when battery was 30%, flipped the switch to P and switched Litchi to FPV from GS. I was just flying close to my position to drain the battery (40th charge). When battery was at 15% it started to autoland with Auto landing message on display.
     
    sinxa likes this.
  7. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,152
    Likes Received:
    1,664
    Location:
    San Francisco, CA
    Noted your problem and will have a watch on it. I'm not sure yet if this is a Litchi initiated problem. Let's keep eyes open. Use the same battery with DJI app and check the battery level that initiate auto landing and report.
     
    sinxa likes this.
  8. phxbird57

    Joined:
    Dec 14, 2015
    Messages:
    1,436
    Likes Received:
    408
    Location:
    Phoenix Az
    Alokbhargava question for you see you seen to know something about Litchi. I was coming back from GS mission, I was out about 5900 ft coming back at 25 mph and for no reason it jumped out of GS to RTH mode. battery was 36%. Any ideas why?
     
  9. shockwave199

    Joined:
    Dec 19, 2014
    Messages:
    1,067
    Likes Received:
    405
    Probably smart return to home kicking in. That's a setting you can turn on or off in the dji app.
     
  10. phxbird57

    Joined:
    Dec 14, 2015
    Messages:
    1,436
    Likes Received:
    408
    Location:
    Phoenix Az
    And again why would it be.
     
  11. shockwave199

    Joined:
    Dec 19, 2014
    Messages:
    1,067
    Likes Received:
    405
    The app doesn't know you're actually flying home. If you have smart RTH enabled it will calculate how far you are from home and remaining battery life and kick in an automatic RTH- if it's enabled. This is what I believe smart RTH does and what you saw happen. If you trust your own judgement in calculating enough battery power to return safely from a given distance you're out there at, turn off smart RTH in the dji app. Personally, I wouldn't do it but to each their own.