Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Crash Now Shaky Video Help

Discussion in 'Pro/Adv Discussion' started by rhwd2003, Feb 23, 2016.

  1. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    I had a crash where something happened and it lost orientation and landed on its top. Now when I start it up and let it sit on the ground everything is good no shaking of the gimbal or camera but as soon as I take off it starts shaking and loses stabilization. Anyone have any ideas? I have reset the gimbal and all other things that I can think of.

     
  2. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    try and due a imu recalibration might be off due to crash
     
  3. Quadcopterpilot

    Joined:
    Nov 25, 2015
    Messages:
    260
    Likes Received:
    69
    Location:
    Grimsby, Ontario, Canada
    I agree IMU calibration if you haven't already done it
     
  4. CaptainDrone798

    Joined:
    Feb 5, 2016
    Messages:
    630
    Likes Received:
    291
    Location:
    Canada
    Yikes! That shouldn't happen. It looks as if your camera is going through orientation due to the vibrations caused by the drone staying put above ground.

    Hover your drone at eye level. Reach out and slightly touch the landing gear and feel for significant vibrations. Do the same with the camera (lightly touch the side while hovering). If the jerkyness is in the landing gear, it may be a motor or prop issue. If it is in the camera, them most likely a gimbal problem (slightly out of orientation).
     
  5. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    I have already done the IMU calibration and still having issues. Watch near the end of this video what happens. It seems like this is happening too. Notice no shake when sitting still.

     
  6. rhwd2003

    Joined:
    Apr 30, 2015
    Messages:
    61
    Likes Received:
    24
    I took apart the gimbal and confirmed the little D bolt is aligned when the camera is horizontal or level with the ground. So nothing to adjust there.
     
  7. Muva Bee

    Joined:
    Jan 3, 2016
    Messages:
    87
    Likes Received:
    44
    like your testing style. but gimbal this does not look good :(

    maybe something stuck in gimbal moving parts. blow off with air maybe..
     
  8. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,418
    Likes Received:
    568
    Location:
    Sydney Australia
    Loose grub screw me thinks...
    Check the hidden hex grub screw. Its at the top of the arm on the opposite of the flex cable.
    Tighten this to the flat side of the D shaft.