Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Couple issues with camera

Discussion in 'Phantom 2 Vision Discussion' started by Amra, Dec 12, 2013.

  1. Amra

    Joined:
    Sep 26, 2013
    Messages:
    60
    Likes Received:
    0
    I have 2 issues with the camera at the moment:

    1. The wifi icon indicator is always greyed out, it has not once been blue, even though I've managed to take some images/video even from 300 metres away, with a active video feed. Sometimes the screen is black, and I need reconnect a couple of times to get the feed back.

    2. My camera seemed to insist on recording all the time, and would not allow me to stop the recording for some reason. What I did to solve it was to tick the option to stop recording when connection breaks, and then disabled my wifi and enabled it again and reconnected. This worked sometimes, and other times not. The thing is, when it would resume recording it wouldn't start a new video but resume the one that was started initially when I first connected the app to the camera.

    All firmware is updated, controller as well.

    I have a Galaxy S3 running android 4.3, the app is the latest version.

    What I will attempt to diagnose this issue later on, is to use an ipad to control the camera, and perhaps update the camera firmware, but I can't access the micro sd memory card at the moment, but I will be able to connect it to the PC in a few days when I get home.

    It may be my smartphone acting up, it has been a bit sluggish since I updated to android 4.3.

    Anyway if anyone has similar issues, feel free to comment with possible solutions.

    Also, I wanted to ask, are you supposed to be able to connect to the camera with the range extender off? Because I cannot, I'm just asking since it would be convenient not to need the range extender when I just want to transfer some images/videos with the quadcopter right infront of me.
     
  2. Pull_Up

    Joined:
    Nov 5, 2013
    Messages:
    3,684
    Likes Received:
    48
    Location:
    South Oxfordshire, UK
    Your last point first: no. The SSID you see is that of the range extender. The camera's ID is hidden and is only used for connection between extender and camera (which is why they need binding if you buy a new one of either). The user-connectable hotspot is created by the extender. At least that's my understanding...

    With regards to android phones - I've been using android from day one with the Vision and have had no problem. However there is a setting in Wifi>Advanced where you can uncheck a box which will stop your phone dumping the Vision network because it has no internet connectivity and trying to find an alternative that does - by default it prioritises wifi connections that can get to the internet over any others. This can cause drop-outs and connection problems with the Vision network which is, of course, a closed one.
     
  3. Amra

    Joined:
    Sep 26, 2013
    Messages:
    60
    Likes Received:
    0
    Okay good to know. Then I just need to iron out why that indicator doesn't change colour and why I get connection issues. Will test another device and look into the wifi settings.