Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Controller beep twice, in CE mode as well ?

Discussion in 'Phantom 2 Vision Discussion' started by isopro, Aug 19, 2014.

  1. isopro

    Joined:
    May 29, 2014
    Messages:
    387
    Likes Received:
    119
    Yesterday during a Ground station 500m range mission, i lost Control Link at arround 490m, so i checked my battery voltage and everything seem ok, then i tryed to see if i could switch to CE mode and screwed the lower screw on the back of the transmitter counter clockwise, turned controller on, 2 beeps again. So i plugged controller into pc and noticed it was still FCC mode even with the screw counter clockwise, switched to CE in software, turned off controller and back on, 1 beep. So i putted the screw in FCC mode with software still in CE, turned the controller, 1 beep with screw fully clockwise in CE mode...

    Do anyone know what is the real FCC mode and real CE mode, because now im confused, i can get 2 beep with screw in both positions, and 1 beep with screw in both positions, controller came stuck in 2 beep mode with screw fully clockwise and only give me about 490m range. And the screw look like its doing nothing on the beeping. I wish i add something to check rf power of my controller in all those 4 possibilities...

    Anyone seen this ?
     
  2. Geoelectro

    Joined:
    Feb 16, 2014
    Messages:
    324
    Likes Received:
    40
    Location:
    Houston Tx.
    I just tried mine. Fully CCW, one beep. Fully CW, 2 beeps. Bottom adjustment of course.

    Geo
     
  3. isopro

    Joined:
    May 29, 2014
    Messages:
    387
    Likes Received:
    119
    This is a Video of me trying, with the screwdriver,
    [youtube]https://www.youtube.com/watch?v=xoNxLSEV3u0[/youtube]
    And an image of the inside of my controller
    [​IMG]
    It's like the screw do nothing, to the controller beeps, but does it change the power output is the question im asking myself, and maybe it works reverse, i really wonder...
    If i set it to CE mode in my computer, i only get 1 beep after, but if i turn the screw fully clockwise it stay at 1 beep only..
    You do the adjustement when the controller is turned off, anything i did wrong ?
    P/S: I've the controller with the USB port outside...