Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

continuous flashing yellow lights error 27

Discussion in 'Phantom 1 Help' started by PHANTOM2013, Dec 6, 2013.

  1. PHANTOM2013

    Joined:
    Dec 6, 2013
    Messages:
    1
    Likes Received:
    0
    I just bought the new Phantom version 1.1 I have upgrade to Naza 4.2 and controlller 2.2. when I am in the Naza software I can move my transmitter sticks, but get no response on the screen. I have re-calibrated the transmitter, and IMU, but after plunging in the battery back The led goes green, yellow, red to let me know it is on, but after that the led flashes a continuous yellow. motors will not start. I would appreciate any known fixes to this problem. I have not try using a magnet yet as mine is new and has never been flown. I know some of you guys might be able to help.
    Thank You :?:
     
  2. kenskid

    Joined:
    Aug 3, 2013
    Messages:
    146
    Likes Received:
    1
    That blinking yellow light means your transmitter has not been found by the Phantom. That would also explain why you don't see the sticks moving the doHickies on the software.

    Is your transmitter on? Is the red light on? Is the throttle in the "off" (down) position when you power on the transmitter?


     
  3. Hiway

    Joined:
    Nov 28, 2013
    Messages:
    491
    Likes Received:
    2
    In the software assistant- make sure the transmitter is set to D-Bus.

    It will all be good then. (if you are just setting it up)

    Check out this thread: viewtopic.php?f=5&t=3809