Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Checking tx-off failsafe in Naza Assistant [SOLVED]

Discussion in 'Phantom 1 Help' started by mroberts, Jun 6, 2013.

  1. mroberts

    Joined:
    Apr 2, 2013
    Messages:
    162
    Likes Received:
    0
    I did the Phantom firmware update in NA v2.12, which then necessitated a tx re-calibration.

    I ran through the whole thing - moving the sticks, checking the positions / effects of the switches and it was all good.

    The problem was when it asked me to turn off the tx and verify that "failsafe" went blue. The line of things went "GPS"-"Failsafe"-"ATTI"-Failsafe-"Option"-small empty square. Only the little empty square at the end went blue, rather than one of the actual failsafe entries.

    What's supposed to happen? I'm reluctant to fly until I know it's set up correctly.


    ******* SOLVED ***********

    Turns out it is working. I blame poor translation. While the bar never goes blue on one of the "failsafe" entries, it does say "Failsafe" down in the status bar against "Mode" so I'm happy now.
     
  2. mroberts

    Joined:
    Apr 2, 2013
    Messages:
    162
    Likes Received:
    0
    Re: Checking tx-off failsafe in Naza Assistant

    I've attached a pic of the screen - none of the "failsafe"s go blue, just the far right end of the bar.
     

    Attached Files: