Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Can't upgrade Android app from 1.0.10 to 1.1.0

Discussion in 'Pro/Adv Discussion' started by n6vmo, May 16, 2015.

  1. n6vmo

    Joined:
    Feb 26, 2015
    Messages:
    484
    Likes Received:
    156
    Location:
    Lompoc, CA.
    Can't upgrade Android app from 1.0.10 to 1.1.0.

    The DJi download site says "This app does not support Android OS version which is lower than 4.0. My Samsung S4 is at 4.4.4.....????????

    Any suggestions?
     
  2. packerman8

    Joined:
    Apr 8, 2015
    Messages:
    113
    Likes Received:
    22
    Location:
    Wisconsin
    Uninstall app and download app from Dji.com website.
     
  3. Daniel Nelson

    Joined:
    Apr 16, 2015
    Messages:
    38
    Likes Received:
    12
  4. n6vmo

    Joined:
    Feb 26, 2015
    Messages:
    484
    Likes Received:
    156
    Location:
    Lompoc, CA.
  5. packerman8

    Joined:
    Apr 8, 2015
    Messages:
    113
    Likes Received:
    22
    Location:
    Wisconsin
    S4 is not a supported device...

    Android Version v1.1.0. Requires Android 4.1.2 or later. Compatible with Samsung S5, Note 3, Sony Xperia Z3, Google Nexus 7 II, Google Nexus 9, Mi 3, Nubia Z7 mini. (Note: Support for additional devices available as testing and development continues.
     
  6. n6vmo

    Joined:
    Feb 26, 2015
    Messages:
    484
    Likes Received:
    156
    Location:
    Lompoc, CA.
    Thank you...I will go back to 1.0.10 until I can get a compatible device.