Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Can't turn on IOC

Discussion in 'Phantom 1 Help' started by insatiable, May 17, 2013.

  1. insatiable

    Joined:
    Apr 11, 2013
    Messages:
    45
    Likes Received:
    0
    When I first pugged in to do a calibration check the IOC box was checked and when I switched from off to cl to hl all worked fine. Then all of a sudden i noticed it would not show it switching on the bar. i unchecked the IOC box and now i cant get the box to check and nothing happens on the slider bar when swithing from off to hl to cl. The view screen shows IOC to be off????

    Anyone else have trouble w/this??
     
  2. tanasit

    Joined:
    Jan 28, 2013
    Messages:
    554
    Likes Received:
    2
    Unplug, power down and wait 10 minutes.
    Reconnect to the Assistant and import the default setting using Tools tab.
    Set the IOC to ON. It supposes to be OFF as default from DJI in the beginning.