Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Can't select IOC in Naza M

Discussion in 'Phantom 2 Vision Help' started by Capt. Mac, Jun 13, 2015.

  1. Capt. Mac

    Joined:
    Jun 11, 2015
    Messages:
    8
    Likes Received:
    0
    Location:
    The South East
    In the vision app with Naza selected I check the IOC box but my S2 switch fails to activate the CL and HL modes. It was working earlier. No crashes or hard landings. I have a red/orange triangle flashing in the lower right corner of the app. I clicked on it but it doesn't do anything although it says click here for info. Compass still calibrates, and I connect to 9 satellites with the GPS, no camera issues. I really miss the course lock feature for video work.
     
  2. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    Power everything down. Shut down the assistant. Start over and see if it still errors.
     
  3. Capt. Mac

    Joined:
    Jun 11, 2015
    Messages:
    8
    Likes Received:
    0
    Location:
    The South East
    Tried repowering, what I see now is, the S2 bar in assist shows the switch position in blue for 4 seconds then goes grey again. If I move the S2 to CL and restart that also shows in blue for 4 seconds and goes grey again. So I have to assume the assist is seeing the phantom, for at least 4 seconds, and the switch is working. I'll fly and see if the S2 is working. Thanks.
     
  4. Capt. Mac

    Joined:
    Jun 11, 2015
    Messages:
    8
    Likes Received:
    0
    Location:
    The South East
    Went flying, course lock is working although the Naza light on my smart phone isn't on? Flew great, now the camera doesn't respond to tilt commands. Going back to assistant to recalibrate gimbal. Recalibration of IMU made an improvement in control. This time out I was able to easily land on a 24" square "landing pad."