Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Can't get out of GPS-Atti Mode

Discussion in 'General Discussion' started by FPV4video, Dec 20, 2015.

  1. FPV4video

    Joined:
    Aug 14, 2015
    Messages:
    5
    Likes Received:
    0
    I have a Phantom 2 running the latest firmware in Naza Mode. When I connected to my Assistant software, it tells me it's in GPS-Atti mode. This was confirmed when I flew it the other day and it was drifting all over the place. It was not staying stable as it normally does in GPS mode. It compass calibrated fine and got more than 6 satellites. Any idea what to do or how to fix this?

    [​IMG]
     
  2. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,418
    Likes Received:
    568
    Location:
    Sydney Australia
    Plug the controller into the PC and recalibrate all the sticks and switches and sliders in RC12 (even though it says not to).
    Then plug the phantom into the PC recalibrate all the sticks and switches and sliders the Phantom Assist.

    I cant recall what my values were on the U, X1,X2 values (haven't flown the P2 in a while). I think they should be hitting -/+ 1000 when the S1+S2 toggle switches are at either positions 1 or 3. Maybe the switches aren't hitting their max positions and therefor your phantom remains in ATTI mode.

    And make sure you are getting 7 sats or more as 6 = ATTI drift.
     
  3. FPV4video

    Joined:
    Aug 14, 2015
    Messages:
    5
    Likes Received:
    0
    Thanks for the tips. Yeah, i get the less than 6 satellites part, what I don't get it what the heck GPS-Atti mode is. I thought you were either in GPS or in Atti, not both at the same time. On my monitor through the avl58/ios module it came through as GPS.