Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced cannot connect Iphone with bird's wifi

Discussion in 'Phantom 3 Help' started by kopernoker, Apr 23, 2016.

  1. kopernoker

    Joined:
    Apr 23, 2016
    Messages:
    2
    Likes Received:
    0
    Hi I just got my new phantom advanced 3 and having a problem with connecting to bird's wifi. I am using IPhone5s which I connect to RC with USB cable. I updated firmware and RC. Below is what I see on DJIGo App:

    App: ver 2.7.2
    Aircraft: Ver 1.8.80
    RC: ver 1.6.0

    RC connects to aircraft, I can see camera live vision on app and I already had my first fight. Everything works except one thing. I cannot connet Iphone to phantom's network to use Intelligent Flight Modes. My phone doesn't see its network. I tried to turn on airplane mode - nothing, I turned off Mobile data - nothing, I went outside my city for a first flight to see whether routers in my house block the signal - nothing, I used other devices (Samsung S3, IPad2) and these alse doesn't see the network.

    Any ideas how to make it work?
     
  2. rockydog

    Joined:
    May 25, 2015
    Messages:
    884
    Likes Received:
    251
    Location:
    London UK
    It's not done via wifi...you need to enable Intelligent Flight Modes in the Main Controller Settings page of the GO app -( the page where you set your Return to Home altitude). Once you've done that, set the switch on the RC to F and the various options come up on the screen.
    Bear in mind you need to be airborne before you can use the settings.
     
  3. TWP723

    Joined:
    Feb 19, 2016
    Messages:
    400
    Likes Received:
    140
    Location:
    Abingdon, Md.
    Did this happen after the update?
     
  4. rockydog

    Joined:
    May 25, 2015
    Messages:
    884
    Likes Received:
    251
    Location:
    London UK
  5. kopernoker

    Joined:
    Apr 23, 2016
    Messages:
    2
    Likes Received:
    0
    I read whole manual before stating my problem here, but i didn't find relevant information. If I missed sth, please let me know where in manual there is a solution to such a problem.

    Both before and after. First, I wanted to connect without updating the system - everything else was ok except wifi connection so I figured out that I require an upadate. I did one but nothing has changed. Everything else works perfectly but still I cannot see Phantom on IPhone's wifi list...
     
  6. rockydog

    Joined:
    May 25, 2015
    Messages:
    884
    Likes Received:
    251
    Location:
    London UK
    Which model Phantom have you got? The P3A doesn't have a wifi signal for your phone to connect to. As I said before, Intelligent flight modes are accessed through the GO app.
     
  7. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,350
    Likes Received:
    264
    Location:
    Girard. ohio

    the advance does NOT use wifi for anything, thus you can not connect via wifi.

    the IFM stuff is set via the GO APP when connected to the drone.
    it is just another app menu choice....