Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Camera too low in home position

Discussion in 'Phantom 2 Vision Discussion' started by tmanly, Jul 8, 2014.

  1. tmanly

    Joined:
    May 27, 2014
    Messages:
    10
    Likes Received:
    0
    Is there a way to raise the camera so it is not pointing down so low. I guess it is the home or centered position.

    thanks
    Tom
     
  2. ProfessorStein

    Joined:
    Jun 20, 2014
    Messages:
    1,136
    Likes Received:
    3
    Location:
    Portland, OR
    Are you talking about the standard DJI FC200 camera in the default DJI gimbal? If so, my camera centers at nearly parallel to the ground at start up.

    If this is not the case for you, there might be something wrong with your gimbal, or perhaps just the gimbal settings in the Assistant app.

    I might pop the rubber plug off the camera mount and check the servo screw... it may have loosened. Just tighten it carefully, and see if that helps. If not, break open the Assistant app and check the settings.
     
  3. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
    Just use the assistant and change the settings. I had it facing too low and it is fine now. I'll post my settings when I get in from work.
     
  4. colonelangus

    Joined:
    May 29, 2014
    Messages:
    60
    Likes Received:
    0

    I noticed mine is pointed down to .. thought it was default on auto up/down feature in app .. im curious what your settings are ?
     
  5. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
    I got these settings from here a few months ago. When I turn the Vision on it centers.

    I changed the gain to make the tilt move a bit quicker. Also when changing the number make sure you hit enter for it to save.

    [​IMG]
     
  6. tmanly

    Joined:
    May 27, 2014
    Messages:
    10
    Likes Received:
    0
    Thanks, I will try the settings.

    Thanks for taking the time to respond.

    Tom