Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Camera Settings

Discussion in 'Phantom 3 Help' started by rkingsb353, Mar 21, 2016.

  1. rkingsb353

    Joined:
    Nov 29, 2015
    Messages:
    54
    Likes Received:
    7
    I have 194 total flights on my P3A and have taken pictures pressing the white button on the DJI Go app and always had a click sound when taking a picture. Now when I take a picture I get a light that circle the button. Not sure why it changed . How do I get back to the click and without the light around the button. Thanks in advance for any help.


    Sent from my iPad using PhantomPilots mobile app
     
  2. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    334
    Likes Received:
    105
    Location:
    Windham NH
    The light circle around the button shows you it's saving the image to the card. As far as I know, the 'click' is still there. Your sound may be too low to hear it?
     
  3. rkingsb353

    Joined:
    Nov 29, 2015
    Messages:
    54
    Likes Received:
    7
    Thanks for the reply. I am using my I phone6 and when I take a picture with out using the app with the phone I get a loud and quick sound. Never had the light before and always had the same sound as taking a regular picture . I am trying figure out way the change took place.


    Sent from my iPad using PhantomPilots mobile app
     
  4. Numone

    Joined:
    Jan 10, 2016
    Messages:
    885
    Likes Received:
    239
    Location:
    Surrey, England
    Are you taking pics in HD?
     
  5. rkingsb353

    Joined:
    Nov 29, 2015
    Messages:
    54
    Likes Received:
    7
    Not sure.How do u check if in HD. Since the original question It seems to be back to the way it was with the click and the blue light.


    Sent from my iPad using PhantomPilots mobile app