Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Camera Settings

Discussion in 'Phantom 3 Help' started by jaywils, Jul 24, 2015.

  1. jaywils

    Joined:
    Feb 7, 2013
    Messages:
    47
    Likes Received:
    14
    How do I enable Auto Exposure? It's greyed out and all I have is manual ISO. I couldn't find the answer in the user guide.
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,834
    Likes Received:
    5,547
    Location:
    US
    In the bottom, right corner of the DJI Pilot app, you'll see a button with three horizontal lines. If that button is blue (like below), you're in manual exposure mode. If it's black, you're in auto exposure mode. If you want to switch from manual to auto, click the button when it's blue and it'll turn black.

    P3-Home.png
     
    #2 msinger, Jul 24, 2015
    Last edited: Jul 24, 2015
  3. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    I have an AE icon in the top right of the screen that is greyed out-- I touch it and it locked AE , touch it again an it unlocks it-- on the 3 horizontal lines, if you touch them they allow you to manually set the exposures, if you touch them again, they will go black and you will be in manual exposure and the icon at the top of the screen will be grey and unlock. Touch the icon, and you go in to Auto Ex , touch it again and you go back to the manual settings, those have to be adjusted manually or with the wheel on the right side of the controller.
     
  4. jaywils

    Joined:
    Feb 7, 2013
    Messages:
    47
    Likes Received:
    14
    Got it. Thanks so much...
     
  5. jaywils

    Joined:
    Feb 7, 2013
    Messages:
    47
    Likes Received:
    14
    Follow up question: I did that and it seems to work looking at the camera image on the monitor. But the AE icon is still grayed out at all times.
     
  6. jaywils

    Joined:
    Feb 7, 2013
    Messages:
    47
    Likes Received:
    14
    thanks!