Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Camera and connection problem

Discussion in 'Phantom 2 Vision Discussion' started by redrick, Nov 16, 2013.

  1. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    11,768
    Likes Received:
    6,190
    Location:
    Amory Mississippi
    After reading all that and it is old he hadn't been back on since 2/8/15 so I doubt he will tell ya Foxy and have never
    seen this issue he speaks of . Makes sense in his case but I've just seen the cameras get bricked from messing with that plug when powered on .
     
  2. Andy Heather

    Joined:
    Nov 4, 2015
    Messages:
    8
    Likes Received:
    0
    Hi in
    Hi im having same problem my range extender packed up, brought new one now i cant connect to camera i have no light above the plug, and cant remember if I did ive spent two days looking and reading on here no joy... If you do sort problem will you let me know, ill do the same
     
  3. WeatherMan

    Joined:
    Sep 14, 2016
    Messages:
    3
    Likes Received:
    0
     
  4. WeatherMan

    Joined:
    Sep 14, 2016
    Messages:
    3
    Likes Received:
    0
    To cut a long story short, and after researching the web comments, the solution to the camera connection problem (or should I say one solution) is to reformat the SD card. I had exactly the same probs as reported above (and lots elsewhere) and first tried removing the SD card. Camera re-connected immediately. Then I reformatted the card (FAT32) and again the camera connected immediately. The system was then shut down and restarted several times and immediate connection was repeatable. There are a lot of blog comments about faulty range extenders, overheating range extenders etc but, with one exception, none about re-formatting the SD card. (there could be more, but not found).
    So, if this happens to you, try the very simple step of taking the card out first. Then reformat it.
    And finally. make sure the range extender is charged. The charging light does not appear to change to green when charged, but it does take 3-4 hours.

    BUT the light does go out when it is charged..... (I know this because it just did...)
     
    #44 WeatherMan, Sep 14, 2016
    Last edited: Sep 14, 2016
  5. garbear

    Joined:
    Sep 18, 2016
    Messages:
    28
    Likes Received:
    14
    Thank you weatherman

    I'm charging my wifi extender for the first time and I read it takes 3 to 4 hours but didn't know if the light would change or what! now I know what to look for.


    Sent from my iPhone using PhantomPilots
     
  6. pat-naples

    Joined:
    Nov 30, 2013
    Messages:
    2
    Likes Received:
    0
    I have a Phantom 2 Vision with a Rotor Pixel gimbal, and all works,only problem is can't get live feed on iPad.Camera takes the picture,but on live feed. Tried everything. Make me an offer.
     
  7. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    11,768
    Likes Received:
    6,190
    Location:
    Amory Mississippi
    You should make a thread in clasifeds then.
     
Loading...