Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Camera 4K (no signal video)

Discussion in 'Pro/Adv Discussion' started by chapy23, Mar 26, 2016.

  1. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    I need some help to diagnose why i don't have signal on the smartphone.

    I'v try everything i know
    - relink RC
    - reset camera setting
    - check all the visual cable (grey one and ribbon cable)

    You can have a look at this video to try to understand and help me


    I can say also that the camera is working when i take photo and video, they are save on the SDCARD.
    The problem is really the transmission of the video signal to the RC , lightbridge problem ?

    When i look on the phone, the image is DARK black, but the camera setting are responding, ISO shutter, i can move the camera using the gimbal dimmer.

    Thank's in advance
     
  2. ddh1313

    Joined:
    Feb 9, 2016
    Messages:
    99
    Likes Received:
    35
    Try to boot up without the sd-card installed and see what happens. I had a card go bad on a P3P. It threw all kinds of errors ending with a "gimbal disconnected" and no FPV.


    Sent from my iPhone using PhantomPilots mobile app
     
  3. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    We are already doing our test without SDCARD, no image on the smartphone :-(
     
  4. ddh1313

    Joined:
    Feb 9, 2016
    Messages:
    99
    Likes Received:
    35
    Try a different usb cable, device (phone/tablet), and fresh install of DJI GO. If none of the above works, I'll pass the torch to someone else. Good luck.


    Sent from my iPhone using PhantomPilots mobile app
     
  5. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    I'v try to my Samsung Note 3, my Samsung S2 and Iphone 5S, all different cable, nothing work.

    What i can add is there is some HEAT i can observe using a InfraRed Gun thermoter (Ultra Pro 95152)
    I can compare from the gimbal on my friend Drone (P3 Pro), exactly the same model.

    Normal temperature seem to be 20deg and mine goes to 35deg (celcius)
     
  6. ddh1313

    Joined:
    Feb 9, 2016
    Messages:
    99
    Likes Received:
    35
    Is your gimbal fan running?


    Sent from my iPhone using PhantomPilots mobile app
     
  7. sbedoyan

    Joined:
    Nov 29, 2015
    Messages:
    1
    Likes Received:
    0
    I had the same problem with my Samsung note 8 tablet. The Live feed works on my Cell phone . but not on my Tablet . All this happened after last update via Tablet. it takes photos and pictures but no live feed on the tablet. What can I do?
     
  8. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    Like i said, the gimbal work perfectly. I can move it around. I can even grab picture and video.
    The file are record to the SDCARD.

    There is no video receive on the smartphone.
     
  9. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    @sbeboyan,

    I'v try with 3 different device, Android and Apple, no go :-(
     
  10. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    Any trick i can try to "force" the update of the firmware ?
    Now, when i try to update, it's start the update then... failed with a "DDDDDDD" and red light steady on the gimbal.
    The result file say, "Reboot the aircraft and try again"

    I will post a video shortly to show the problem.
     
  11. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    Here the video to help you diagnose the problem.



    Thank's
     
  12. AwfulPilot

    Joined:
    Dec 28, 2015
    Messages:
    33
    Likes Received:
    9
    Location:
    West Yorkshire, UK
    I have exactly the same problem as you, I think.

    "No Signal" displayed at the top, in red. No live preview displayed.
    Aside from that, the drone functions perfectly. Everything is on the latest firmware.
    Tried on different mobile devices, tried different cables, but exactly the same problem.

    Interested to know how you get on.
     
  13. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    My problem start after a crash, the gimbal was hit.
    For now, the gimbal is working OK, the camera is working OK (i can grab photo and record video)

    The main problem is about video signal transmission, it's probably something about the lightbridge.
    I will need help from a professional (technician) to diagnose how to repair that.
     
  14. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    i add those 2 pictures

    You can see that with my crash, the gimbal receive a shock and bended at 2 differents places.
    I'v compare with another P3 Pro and it miss a little bit of space between the arm dans the cover plate and also on the other picture, it suppose to be 90deg :-(
     

    Attached Files:

  15. chapy23

    Joined:
    Mar 21, 2016
    Messages:
    173
    Likes Received:
    21
    Hi guys,

    A little update on the situation here.
    After talking with a technician @ No.1 Source for Inspire 1 and Phantom 3 Series in Canada for 15 minutes (he was cool to answers couples of questions), i decide to ship just my gimbal (with the camera).
    They will do some tests and maybe will be successfull on a repair (i hope so))

    I'll keep you inform.