Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Calibration

Discussion in 'General Discussion' started by Phil taylor, May 12, 2016.

  1. Phil taylor

    Joined:
    Apr 27, 2016
    Messages:
    22
    Likes Received:
    0
    Hi guys, I've recently bought the pv2+ I do the s1 switch up and down to start the calibration I do the 360 turn and it's fine I then flip on edge and try the 360 vertical, for some reason it the flashes red and obviously isn't connected. When using lichi it tells me atti mode...... Please guys help if poss.

    Thanks


    Sent from my iPhone using PhantomPilots mobile app
     
  2. rockydog

    Joined:
    May 25, 2015
    Messages:
    877
    Likes Received:
    246
    Location:
    London UK
    When you flip on edge, are you holding it nose down? Also sometimes you need to turn more than 360 for it to work.
     
  3. Phil taylor

    Joined:
    Apr 27, 2016
    Messages:
    22
    Likes Received:
    0
    As in nose is that the opposite
    To the battery?


    Sent from my iPhone using PhantomPilots mobile app
     
  4. rockydog

    Joined:
    May 25, 2015
    Messages:
    877
    Likes Received:
    246
    Location:
    London UK
  5. Phil taylor

    Joined:
    Apr 27, 2016
    Messages:
    22
    Likes Received:
    0
    I have tried that and again first part of sequence is fine but the second part gives me a quick and consistent yellow/red flashes.?!


    Sent from my iPhone using PhantomPilots mobile app
     
  6. rockydog

    Joined:
    May 25, 2015
    Messages:
    877
    Likes Received:
    246
    Location:
    London UK
    According to the DJI manual, the red and yellow blinking is telling you to move to a new place and try again. Maybe you are near a source of magnetic radiation...or have you got any metal objects in your pockets which may affect it?
     
  7. Phil taylor

    Joined:
    Apr 27, 2016
    Messages:
    22
    Likes Received:
    0
    I'm in the middle of no where with nothin on me, I'm gonna move locations tonight I'll let you know. Thank you


    Sent from my iPhone using PhantomPilots mobile app
     
  8. rockydog

    Joined:
    May 25, 2015
    Messages:
    877
    Likes Received:
    246
    Location:
    London UK
    Sorry I can't be of more help :(
     
  9. Phil taylor

    Joined:
    Apr 27, 2016
    Messages:
    22
    Likes Received:
    0
    I've changed battery and now it's not doin it, when I complete sencond sequence it's changing to a steady yellow blink???


    Sent from my iPhone using PhantomPilots mobile app
     
  10. N017RW

    Joined:
    May 2, 2014
    Messages:
    6,236
    Likes Received:
    1,606
    Location:
    Palm Beach Co.- FL
    Have you hooked it up the the P2 Assistant and noted the Mod values?

    It is also a possibility it [compass] needs to be de-gaussed (demagnetized).
    There are videos on YT which demonstrate this.
     
  11. Phil taylor

    Joined:
    Apr 27, 2016
    Messages:
    22
    Likes Received:
    0
    So a steady yellow blink is not good?


    Sent from my iPhone using PhantomPilots mobile app
     
  12. rockydog

    Joined:
    May 25, 2015
    Messages:
    877
    Likes Received:
    246
    Location:
    London UK
    Yellow blink is good....GO app should now be showing "Safe to Fly - P GPS"
     
  13. Phil taylor

    Joined:
    Apr 27, 2016
    Messages:
    22
    Likes Received:
    0
    I have both the lichi and dji app which one would you recommend? I've watched vids on naza m mode would you advise this? And what is the difference?


    Sent from my iPhone using PhantomPilots mobile app