Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Calibration .....Adjustment...Balance

Discussion in 'Zenmuse H3-2D GoPro Gimbal' started by FangsCPO, Feb 16, 2014.

  1. FangsCPO

    Joined:
    Apr 7, 2013
    Messages:
    793
    Likes Received:
    3
    Location:
    Chula Vista, CA
    I recently crashed and now my gimble will not point directly ahead. Everything else works fine. I've already tried calibration several times. Any other suggestions??

    Sent from my SCH-I535 using Tapatalk
     
  2. Ozzyguy

    Joined:
    Dec 6, 2013
    Messages:
    811
    Likes Received:
    1
    Location:
    Townsville,Australia.
    Check the gimbals IMU hasn't been knocked off centre in the crash. I believe it's the Circuit board that sits below your camera.
     
  3. FangsCPO

    Joined:
    Apr 7, 2013
    Messages:
    793
    Likes Received:
    3
    Location:
    Chula Vista, CA
    So now I've purchased a second gimbal thinking that if I plugged it in it would work perfectly.....WRONG!!!! This one has complete movement from top to bottom but I can't control it as easily as the previous one. It doesn't stay put and if I want to try and put in back in looking straight forward.....I have to move my gimbal control knob back and forth to get it where I want it. I've tried the calibration in the NAZA software but with no success. I know contacting DJI will be useless. Any suggestions??
     
  4. FangsCPO

    Joined:
    Apr 7, 2013
    Messages:
    793
    Likes Received:
    3
    Location:
    Chula Vista, CA
    I'll quote myself and say that I've finally figured it out. Just update the firmware for the IMU...since it was at 1.2 and the recent one was at 1.8....I think. Nonetheless, good to go. Now on to my next problem....whenever that pops up. LOL!!!