Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

caching maps on p3s

Discussion in 'Standard/4k Discussion' started by Uhly, Mar 18, 2016.

Tags:
  1. Uhly

    Joined:
    Jan 6, 2016
    Messages:
    47
    Likes Received:
    3
    Location:
    Center Valley, PA
    hi everybody,
    for whatever reason i'm having trouble caching a map on my wifi only iPad mini 3.
    never had this problem before. i'm connected to my home wireless. however, i'm not seeing
    anything on my map view in the dji go app. i just updated the dji go app, wondering if that did something screwy? anybody else having similar problems with a similar wifi only device. thanks for any help.
     
  2. Nickster

    Joined:
    Mar 7, 2016
    Messages:
    492
    Likes Received:
    262
    Location:
    Dayton, OH
    @Uhly Here is the procedure since I had the same issue with my iPad:

    1. When connected to your home wifi, open the DJI Go app with your P3S turned on and the remote turned on. Do not connect to the Phantom Wifi yet. This will give you the map cached.

    2. Go to settings and connect to Phantom Wifi. Make sure to keep DJI Go open in the background.

    3. Go back to DJI Go in the pilot mode and it should be there.

    That is what I did and it has worked for me. Good luck!


    Sent from my iPhone using PhantomPilots mobile app
     
  3. mariner01

    Joined:
    Feb 16, 2016
    Messages:
    4
    Likes Received:
    0
    Location:
    UK
    --------------------------------
    I am using DJI Go with an iPad mini2. The problem I have (and it seems others have too) is that the mapping window does not show the satellite view. Sometime it shows the standard view (street map) but that is no good in the countryside or when trying to keep clear of restricted no fly zones.
    Using an Android device the satellite maps show.
    Using software other than DJI Go the satellite maps show.
    I have tried to cache the Google maps but only street view shows. I am also informed that I should use the Apple maps on the iPad.
    I tried the Apple maps but still no show.
    Any help advice appreciated.
    Thanks
     
  4. mandalay

    Joined:
    Nov 28, 2015
    Messages:
    595
    Likes Received:
    145
    Have you tried to delete the app and reinstall it? You can only use Google maps for caching on Android. For iOS, you need to go into the DJI Go app and cache it from there. Btw, is "Cache map in the background" enabled in the app?
     
  5. mariner01

    Joined:
    Feb 16, 2016
    Messages:
    4
    Likes Received:
    0
    Location:
    UK
    Yes did the usual delete/reinstall. I was told by someone in DJI Europe that I had to use Apple maps on an IOS device. Yes, cache in background is enabled.
    Anyway went through the whole process again - did a firmware update as well. This morning managed to get map to appear.
    Many thanks your help - much appreciated.