Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

busy server?

Discussion in 'Off Topic' started by Lovelight, Sep 8, 2015.

  1. Lovelight

    Joined:
    Aug 3, 2015
    Messages:
    27
    Likes Received:
    7
    I've had troubles connecting to the forum via my Mac. Came at the same time as the latest firmware upgrade so I thought it was just userload related but it seems like I can connect to the mobile version. Anyone else experiencing this? No changes on my end.
     
  2. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    I'm able to connect on my iPad, but not on my Mac.,I've tried both Safari and Firefox, still not able to connect. Restarted my laptop, but no luck. This seems to be a chronic problem for me. I tried several weeks ago and had the same problem. Not sure when it started because I use my iPad 99% of the time. Hopefully someone will have a suggestion.
     
  3. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,681
    Likes Received:
    5,712
    Location:
    Amory Mississippi
    They have been working on something and was having trouble getting in last nite on my DT .So just not you :)
    Been going on a about a week now off and on .
     
  4. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,559
    Likes Received:
    708
    Location:
    Southern Idaho USA
    image.jpg
    PhantomPilots a hungry bunch!
     
    dirkclod likes this.