Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Buggy/Choppy Micro SD Recording When Hardware Decoding Enabled

Discussion in 'Standard/4k Discussion' started by Nstrong48, Sep 26, 2015.

  1. Nstrong48

    Joined:
    Sep 23, 2015
    Messages:
    173
    Likes Received:
    20
    Location:
    Milan, MI
    I have an iPhone 6+ with the latest updates. Whenever I enable Hardware Decoding and then also record in full 1080P 30FPS it is really buggy and usually stops recording on its own. the files are usually corrupt and or very choppy right before they stop recording.

    I have read threads that say not to with the iPad2 but with the Iphone 6 you should decode. Did i miss something?

    Am I doing something wrong?
     
  2. Timritchieblue

    Joined:
    Aug 30, 2015
    Messages:
    132
    Likes Received:
    28
    I used my iPhone 5s today, video cut into several small videos? I'm using iOS 9, I have read about issues with iOS 9, I have already updated my mini iPad 2 as well. Might go back to iOS 8? Hope they fix it soon
     
  3. Nstrong48

    Joined:
    Sep 23, 2015
    Messages:
    173
    Likes Received:
    20
    Location:
    Milan, MI
    Pretty sure I figured out that the hardware decoding has nothing to do with it. I believe the last two times that this has happened to me since I posted, it was formatting the memory card which brought it back to normal status.

    Basically when i hit record it will skip from 1 - 3 - 9 - 20 seconds while showing a loading symbol the whole time between those seconds.