Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Brand new Phantom 3 Advanced - Beeping on first boot

Discussion in 'Pro/Adv Discussion' started by Badgenes, Sep 19, 2016.

  1. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    I just got a P3A, charged both the RC and the IFB. First boot, turned on controller all OK, light red. Boot up P3A, RC lights turns green (good) but P3A goes into four beep cycle that sounds like firmware update (based on what I've read) but there is no firmware on the SD, it's brand new. Gimbal light green, but beeping continues until shutdown. I contacted DJI, sent them a video and now await their response. Anyone else run into this issue?

    Thanks,
    Sean
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,026
    Likes Received:
    5,600
    Location:
    US
    Please post the video here.
     
  3. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    Wow that was fast! Thanks for taking the time. One question, what is best way to get video there, 'Upload a file' doesn't allow selection of media.

    Thanks
     
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,026
    Likes Received:
    5,600
    Location:
    US
    You'll need to upload it elsewhere (like YouTube.com) and post the URL back here.
     
  5. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
  6. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    Will that google drive link do?
     
  7. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
  8. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,026
    Likes Received:
    5,600
    Location:
    US
    Yes, I can see the video.

    What do you see in DJI GO?
     
  9. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    Oddly nothing. After logging into the account I was presented with the screen where it appeared to be offering instruction on how to connect. Should I go through this again and report back? Anything that might keep this from shipping back I will gladly do!
     
  10. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    I say 'Oddly' based on the many videos I watched while I waited for this to arrive, not based on any personal experience.
     
  11. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,026
    Likes Received:
    5,600
    Location:
    US
    You could try upgrading the firmware. If needed, you can find detailed firmware installation instructions here.
     
  12. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    ok i'll do that. have you ever heard of one shipping like this?
     
  13. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,026
    Likes Received:
    5,600
    Location:
    US
    No. Where did you buy it?
     
  14. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    TheCameraBox (authorized reseller) through Amazon. Firmware is upgrading...
     
  15. Numone

    Joined:
    Jan 10, 2016
    Messages:
    885
    Likes Received:
    239
    Location:
    Surrey, England
    I can't hear any "bleeping" - sounds normal to me. I just think you haven't fully completed the first setup. It also makes that sound when one downloads files from the A/C?
     
  16. weeman

    Joined:
    Jul 27, 2016
    Messages:
    9
    Likes Received:
    1
    Location:
    Wirral. UK
    R you using the a apple tablet/phone to view the DJI go app ?
     
  17. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    Upgrade successful. Still beeping, no connection to phone so now diagnostic. Tried USB debug mode, remove reinstall app. Nada. Pulled out a Note 4 I was considering switching to for my work phone, added my gmail, installed app. Booted up, connection to controller successful, needed firmware BUT more importantly IMU Calibration warning appears in status bar. Upgraded RC, rebooted, calibrated IMU and its working fine. Thank you for your help! I
     
  18. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,535
    Likes Received:
    1,482
    Location:
    Sacramento CA
    That's great news Sean.
    If you are interested, click here for a few basic tips that you may find useful going forward. Cheers!
     
    JoBe likes this.
  19. Badgenes

    Joined:
    Sep 14, 2016
    Messages:
    79
    Likes Received:
    10
    Thank you all for the assistance and the tips as well, very good information to have. Can't wait to get out of my office this afternoon and take it up!