Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Boscam RX-LCD 5802 Monitor Narrow Image

Discussion in 'FPV (First Person View)' started by Gary E, Jun 12, 2014.

  1. Gary E

    Joined:
    Apr 2, 2014
    Messages:
    184
    Likes Received:
    18
    Location:
    Medford, Oregon
    Hadn't flowen the P2 for a few weeks waiting for GoPro to replace my defective 3+. Got it, installed it. The monitor image is narrow with no image at the top and bottom. I don't recall having a narrow image on the screen before.

    Anyone have this situation? What's the fix?


    [​IMG]
     
  2. Joel_t

    Joined:
    Apr 4, 2014
    Messages:
    184
    Likes Received:
    1
    Been mentioned a few times on the forum if you did a search. Currently no way of getting rid of it
     
  3. Gary E

    Joined:
    Apr 2, 2014
    Messages:
    184
    Likes Received:
    18
    Location:
    Medford, Oregon
    I did a search, with no success. I suspect subject title differences can throw off the search results.

    The actual image recorded on the 3+ is taller. So, the monitor doesn't show in real time all of the image at the top and bottom that is being recorded, ie blades and body at the top when the camera is in full tilt up forward.
     
  4. erico

    Joined:
    Jan 19, 2014
    Messages:
    62
    Likes Received:
    0
    Location:
    Koh Samui Thailand... from Carrickfergus N Ireland
    Try setting your Go-pro to 1440 and it will fill the screen .


    Sent from my iPad using Tapatalk
     
  5. Gary E

    Joined:
    Apr 2, 2014
    Messages:
    184
    Likes Received:
    18
    Location:
    Medford, Oregon
    Got it. Did it. It does fill the screen. Thanks.
     
  6. Joel_t

    Joined:
    Apr 4, 2014
    Messages:
    184
    Likes Received:
    1
    Although changing to 1440 looks like it is working properly it is still not displaying correctly. What you are seeing is a 4:3 image stretched to fill your widescreen monitor so its in the wrong aspect ratio. The problem is the GoPro only outputs a 4:3 image (designed for the GoPro 4:3 LCD back screen) so the only way to display true 16:9 is to stretch the picture on the Boscam vertically to remove the black bars (but unfortunately you can't)

    I've been in contact with GoPro about it and told them they need a setting to choose aspect ratio of output monitor and they said they will look into for further models (doesn't help us with out GoPro 3's though)

    Here is the topic where we worked out what the problem was:

    viewtopic.php?f=31&t=15483
     
  7. Suwaneeguy

    Joined:
    Feb 19, 2014
    Messages:
    701
    Likes Received:
    22
    FYI, I have the same setup. Is your camera set to super wide view?
    As my Boscam fills the screen completely.
     
  8. Gary E

    Joined:
    Apr 2, 2014
    Messages:
    184
    Likes Received:
    18
    Location:
    Medford, Oregon
    What model GoPro and what are the camera settings?
     
  9. Joel_t

    Joined:
    Apr 4, 2014
    Messages:
    184
    Likes Received:
    1
    Superview only stretches the sides of the image outwards into a 16:9 format. It is still only 4:3. Although this looks like it is filling the whole screen it is not displaying in the correct aspect ratio.