Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Black Frames in 4K Video Recording P3P

Discussion in 'Pro/Adv Discussion' started by kevinz, Feb 3, 2016.

  1. kevinz

    Joined:
    Feb 3, 2016
    Messages:
    6
    Likes Received:
    0
    Hello!

    I've had my P3P for about a month now and have noticed lately that about 20% of my 4K videos have this issue: in the middle of a video, there'd be one frame that's completely black, but the rest of the clip is fine. It looks almost like a corrupt image. Or there are times when a few lines of a frame are out of alignment with the rest of the picture, basically making the frame unusable.

    I'd have to go into the video and manually delete the bad frames, join the remaining pieces together. Normally this fix is fine, but when there are 4 or 5 bad frames close together, the final video looks glitchy.
    I'm using Final Cut Pro X to edit my videos.

    My question is, is this normal? Does this ever happen to you? Is this a connection problem with my camera or memory card?

    Thanks in advance for your help!
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,782
    Likes Received:
    5,528
    Location:
    US
    Please post a sample video so we can see what you're describing.
     
  3. kevinz

    Joined:
    Feb 3, 2016
    Messages:
    6
    Likes Received:
    0
    Unfortunately I can't share the video anywhere because Final Cut Pro keeps giving me this message whenever I try to share it on youtube, facebook, even to my own itunes library.

    upload_2016-2-3_2-22-13.png
     
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,782
    Likes Received:
    5,528
    Location:
    US
    Just upload the video directly to YouTube.
     
  5. kevinz

    Joined:
    Feb 3, 2016
    Messages:
    6
    Likes Received:
    0
    Oh here's an image of a line of pixels mismatched from the rest of the frame...
    upload_2016-2-3_2-28-24.png
     

    Attached Files:

  6. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,782
    Likes Received:
    5,528
    Location:
    US
    Prepare to get a bunch of educated guesses... ;)
     
  7. kevinz

    Joined:
    Feb 3, 2016
    Messages:
    6
    Likes Received:
    0

    Around 0:19 in the video.
     
  8. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,782
    Likes Received:
    5,528
    Location:
    US
    Did you try a different memory card?
     
  9. kevinz

    Joined:
    Feb 3, 2016
    Messages:
    6
    Likes Received:
    0
    Hmm...no, I just have the one that came with the Phantom. Do you have good memory cards to suggest?
     
  10. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,782
    Likes Received:
    5,528
    Location:
    US
    The stock memory card is fine. I just thought it would be good to rule out a damaged memory card as the cause.
     
    kevinz likes this.
  11. Muva Bee

    Joined:
    Jan 3, 2016
    Messages:
    87
    Likes Received:
    44
    Try another card. I would say 99% card issue. Good luck.
     
  12. kevinz

    Joined:
    Feb 3, 2016
    Messages:
    6
    Likes Received:
    0
  13. chops411

    Joined:
    Jan 15, 2016
    Messages:
    12
    Likes Received:
    4
    I just had the same problem. I had part of my video go black after importing but did not notice anything weird on the Go App on my tablet while recording. I have the P3 4k and I'm using the memory card that can with the Phantom and recording in 4k. Only a little bit went black but recorded fine afterwards. Didn't know if was the memory card or something else. This is what I go before it went out. For some reason FCPX will not let me upload when it goes black.