Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional battery cell bad

Discussion in 'Phantom 3 Help' started by Roger1, Apr 26, 2016.

  1. Roger1

    Joined:
    Apr 7, 2016
    Messages:
    22
    Likes Received:
    0
    Location:
    Texas, Dallas
    my p3 battery is showing one cell is lower, giving me an error about battery bad. It wont let me charge it fully either, 3rd bar starts to blink.

    Anyway to fix this? considering the 4th cell is still holding charge fine? example: 4.07v, 4.10v, 4.10v, 3.73v.
     
  2. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    run it down to 10 percent then try again
     
  3. mnewxcv

    Joined:
    Apr 4, 2016
    Messages:
    269
    Likes Received:
    65
    I would run it down until the aircraft turns off (at 0%) then recharge.
     
  4. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    bad for battery to run it down to 0
     
  5. mnewxcv

    Joined:
    Apr 4, 2016
    Messages:
    269
    Likes Received:
    65
    0% for the battery in DJI app is not the same as 0% for the cells. 0% in app is still 12+ volts.
     
  6. DroneDestination

    Joined:
    Jan 15, 2016
    Messages:
    698
    Likes Received:
    126
    Run the battery down to about 2-3% (not 0) and see what it says. Just run the motors (no props) on a table or something inside until it reaches 2%.
     
  7. Roger1

    Joined:
    Apr 7, 2016
    Messages:
    22
    Likes Received:
    0
    Location:
    Texas, Dallas
    Ran it down to 0. until the lights will not turn on. lets see what happens
     
  8. DroneDestination

    Joined:
    Jan 15, 2016
    Messages:
    698
    Likes Received:
    126
    !!!!!!!!!!!!!!!!!!!!!
    Doesn't seem like a good idea to me; running LiPos to 0% is NEVER good.
     
    wulf36 and flpholt like this.
  9. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    very good point not good at all
     
  10. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,617
    Likes Received:
    750
    Location:
    Australia
    Running the battery until the quad hits LVC and shuts down is not the same as draining the battery to below critical cell voltage.

    Likely a fruitless exercise in this instance though. 360mv is a significant variation in cell voltage. Without access to the individual balance taps there isn't much you can do to recover from this position.

    What is the history of this pack (manufacture date, purchase date, number of cycles)? Has it been subject to elavated temp in storage? Kept at full charge for extended periods?
     
  11. Roger1

    Joined:
    Apr 7, 2016
    Messages:
    22
    Likes Received:
    0
    Location:
    Texas, Dallas
    The battery re-charged back no problem but still shows the low voltage on one cell.

    The battery has 9 cycles on it. it has been not in use for atleast 6-8 month
     
  12. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,617
    Likes Received:
    750
    Location:
    Australia
    Did auto discharge work? What voltage was it stored at- fully charged?

    What state of charge was it out of storage?

    In any case your in the market for a new pack, unfortunately.

    Worst case scenario for a lipo pack is storage at 100% charge. You loose up to 40% of the available capacity in 12 months. In your case I suspect it went into storage at low voltage and the cell went under critical due to natural self induced discharge. They rarely recover once this happens.
     
  13. Roger1

    Joined:
    Apr 7, 2016
    Messages:
    22
    Likes Received:
    0
    Location:
    Texas, Dallas
    i am guessing that is exactly what happened. too bad there is no way to fix this.
     
  14. BW4706

    Joined:
    Jan 6, 2016
    Messages:
    65
    Likes Received:
    10
    I had sane problem after my first charge. Go App showed cell 3 was bad. Did a discharge and recharged with no luck. Called DJI in California and they said send it to them for replacement. They emailed me the shipping label while on the phone with them. Waiting for new battery to arrive.
     
    Fly Girl likes this.