Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Bad Video Quality?

Discussion in 'Pro/Adv Discussion' started by Ollie613, Jul 30, 2016.

  1. Ollie613

    Joined:
    Jul 24, 2016
    Messages:
    18
    Likes Received:
    0
    Hello, I have just received my P3A and went on my first test flight and the photo quality was amazing. However, looking back at the video footage (When I finally managed to view it on QuickTime player) It was quite grainy and kept jumping every few seconds. I was filming at 2.7K 30fps. I would appreciate any suggestions as to why this is happening or a possible fix! Thank you in advance.
     
  2. WetDog

    Joined:
    Oct 18, 2015
    Messages:
    1,491
    Likes Received:
    640
    Pics or it didn't happen.

    We can't tell you much from your description. And we ARE talking about the video from the SD card, NOT the tablet / phone, correct?
     
    Ollie613 likes this.
  3. Ollie613

    Joined:
    Jul 24, 2016
    Messages:
    18
    Likes Received:
    0
    Hello, yes I am talking about the sd card footage - The one from the phone is obviously low resolution but it doesn't jump as the sd card footage does
     
  4. fastfed

    Joined:
    Jul 5, 2016
    Messages:
    544
    Likes Received:
    161
    what SD are you using? The one that came with it, right
     
  5. HoboDan

    Joined:
    Jul 7, 2016
    Messages:
    24
    Likes Received:
    5
    I can't believe that I've been flying P3p for over a year now and I still get frightening glitches on my iPad mini while flying. Once I got one that actually was the battery quitting and cost me 881 buckaroos.... Please fix.. I also have the H and it doesn't do that.


    Sent from my iPad using PhantomPilots
     
  6. Ollie613

    Joined:
    Jul 24, 2016
    Messages:
    18
    Likes Received:
    0
    Yes I'm using the sd it came with. Is this a suitable speed?
     
  7. fastfed

    Joined:
    Jul 5, 2016
    Messages:
    544
    Likes Received:
    161
    yes it is. The gimbal guard is off right ? lol sorry just makin sure.

    try recording with just the drone on, no motors, hold it like a camera and walk around, while doing this, try all different resolutions.
     
  8. Ollie613

    Joined:
    Jul 24, 2016
    Messages:
    18
    Likes Received:
    0
    Thanks! I've just tried that but unfortunately it seems to be the same. Perhaps it's the QuickTime player I'm using? (Windows media player doesn't even start the video)
     
  9. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    546
    Likes Received:
    153
    It could be that your computer can't handle video at 2.7K. Take one at 1080P and see if it fixes the jump.

    SB
     
    Ollie613 likes this.
  10. Ollie613

    Joined:
    Jul 24, 2016
    Messages:
    18
    Likes Received:
    0
    That actually sounds quite likely. I'll try that thank you!
     
  11. Flipsonic

    Joined:
    Jun 8, 2016
    Messages:
    321
    Likes Received:
    74
    Location:
    San Francisco Bay Area
    Yes it's most likely your computer. I have the same issue viewing 4K clips since I have a 2009 iMac. But it plays just fine after importing to iMovie timeline. I think iMovie compresses the 4K clips especially I'm exporting it to 1080p. When I get my license and start making money on the side with my P3P, then I will purchase a better desktop and post pro software.


    Sent from my iPad using PhantomPilots mobile app
     
    Ollie613 likes this.