Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Bad MP4's

Discussion in 'Phantom 2 Vision + Discussion' started by djunod, Apr 25, 2014.

  1. djunod

    Joined:
    Mar 4, 2014
    Messages:
    14
    Likes Received:
    0
    Location:
    Mountain View, CA/Burnettown, SC
    With the Phantom 2 Vision, I would somewhat frequently get bad MP4's.

    Now with the Phantom 2 Vision Plus, I almost always get mostly bad MP4's. 10 MP4's this last flight, all 10 are bad and won't play.

    Anybody have a good solution for this? I noticed in the FAQ, that they suggest turning the Phantom off, and then back on and waiting 30 seconds, that the Phantom will recover the files. I've never had this happen.
     
  2. tizzl10

    Joined:
    Feb 4, 2014
    Messages:
    882
    Likes Received:
    1

    make sure you end your recording by pressing the camera button before shutting off the aircraft. that finalizes the file...press to start, press to end.
     
  3. djunod

    Joined:
    Mar 4, 2014
    Messages:
    14
    Likes Received:
    0
    Location:
    Mountain View, CA/Burnettown, SC
    yep. always do that.
     
  4. tizzl10

    Joined:
    Feb 4, 2014
    Messages:
    882
    Likes Received:
    1

    hmmm..have you tried switching to another sd card?
     
  5. hwb2107

    Joined:
    Apr 25, 2014
    Messages:
    91
    Likes Received:
    1
    Location:
    Omaha, NE
    Based on what you've outlined, this almost has to be something unique to your situation. The only bad MP4 I've had was when I shut off prematurely, and 30 second start-up fixed it the first try.

    As tizzl10 suggests, try brand new SD card. If that doesn't work, try a different computer. If that doesn't work, what else about the process can you change? Do you always use a card reader? Use the USB connection? Etc. Given that this happens to you across more than one Phantom, that likely rules out the camera itself. There has to be a failure point somewhere.
     
  6. djunod

    Joined:
    Mar 4, 2014
    Messages:
    14
    Likes Received:
    0
    Location:
    Mountain View, CA/Burnettown, SC
    That last import was done directly from the Plus camera to my macbook using a USB cable.

    Just now took out the SD card and used a SD Dongle to download to my macbook & all came over fine.
     
  7. hwb2107

    Joined:
    Apr 25, 2014
    Messages:
    91
    Likes Received:
    1
    Location:
    Omaha, NE
    Glad to hear! I've never downloaded from the camera - I always go direct from card to computer.
     
  8. djunod

    Joined:
    Mar 4, 2014
    Messages:
    14
    Likes Received:
    0
    Location:
    Mountain View, CA/Burnettown, SC
    I like having the ability to download directly from the camera. I think the issue this particular time was that it was actually still recording video, because I have downloaded directly from it before and it worked fine.