Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

ATTI Mode with iOSD mini

Discussion in 'Phantom 2 Discussion' started by Mbozarth22, Jul 1, 2014.

  1. Mbozarth22

    Joined:
    Jun 29, 2014
    Messages:
    10
    Likes Received:
    0
    When I switch into ATTI mode it never changes from GPS on my monitor.

    What am I doing wrong ?! Thanks in advance for any help
     
  2. BMEWS

    Joined:
    Mar 25, 2014
    Messages:
    368
    Likes Received:
    0
    Location:
    Cambridgeshire UK
    are you actually switching to atti mode?

    have you enabled it in the phantom assistant or are you just flicking the switch and assuming you've changed mode?

    Bmews
     
  3. Mbozarth22

    Joined:
    Jun 29, 2014
    Messages:
    10
    Likes Received:
    0
    I have not enabled it in the phantom assistant, I thought it came enabled out of the box...

    I'm just flicking the switch thinking its switching, So I have to manually enable it for it to work ??
     
  4. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Bottom of page 15 explains how it is set up by default: http://download.dji-innovations.com/dow ... 1.1_en.pdf

    If you want to enable the ability to switch flight modes (GPS/ATTI) you'll need to change to NAZA mode via the assistant software.