Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

ATTI mode doesn't seem to change speed like P2 V+

Discussion in 'Pro/Adv Discussion' started by rmfa, May 26, 2015.

  1. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    Has anyone else noticed this? ATTI mode doesn't give me any more speed like it did on the P2. I am in the multiple mode where I can enable it, just nothing happens except the drift. Any ideas?
     
  2. skyhighdiver

    Joined:
    Dec 19, 2013
    Messages:
    1,007
    Likes Received:
    211
    Location:
    South Dakota
    Noticed same thing other day doing speed runs but did hit 51.5 thougho_O Windy up top
    IMG_1242.PNG
     
  3. Evel_Knievel

    Joined:
    May 5, 2014
    Messages:
    73
    Likes Received:
    24
    Haven't gotten enough time on the P3 to notice any differences but definitely knew about it on the P2. There was an even bigger difference between RTH speed and ATTI speed. Several times kept that in my back pocket incase i found myself out too far while RTH with low battery. Maybe they've just matched GPS, ATTI and RTH speeds better with the P3?
     
  4. delirious

    Joined:
    May 4, 2015
    Messages:
    520
    Likes Received:
    143
    I've gotten 40 mph with wind. Today was very calm and average was 33 mph
     
  5. djfxprogressive

    Joined:
    Sep 16, 2014
    Messages:
    24
    Likes Received:
    4
    I have also noticed this. With the P2, the copter would pitch more, thus allowing more speed, but not maintaining altitude. With the P3, it does not appear to behave this way, but instead keeping the same pitch as GPS mode and maintaining altitude.

    It would be nice to get more speed and agility in ATTI mode, like I used to with my P2.
     
    skyhighdiver likes this.
  6. GAP308

    Joined:
    Apr 29, 2015
    Messages:
    92
    Likes Received:
    17
    I tried it and didn't notice more speed. Fastest I have got it going is 48 in 25+ wind..
     
  7. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    Thanks for your comment. I've noticed that when you are in RTH mode, you can hold 'up' on your right stick and increase your horizontal speed back home. I used it big time in the video below to 2.6 miles away. Unfortunately, turning off RTH and putting the drone into ATTI mode doesn't increase the horizontal speed. I always considered the ATTI mode a way to get back in bad wind but it doesn't seem like that anymore. Does anyone from DJI want to comment? Should we be seeing more of a 'tilt' in ATTI mode like on the P2??

     
  8. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    Anyone have any comments?
     
  9. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    Any idea who I should contact about this? Would you all agree that this is a 'bug?' Should I just stop thinking about it?
     
  10. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    Ok, I have tried and I cannot post on DJI's forums. I'm not sure what else to do here. The p2 and Inspire 1 definitely tilt more when you put them into ATTI mode.
     
  11. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,751
    Likes Received:
    1,093
    Location:
    Long Island, NY
    Why would it be a bug. All ATTI is supposed to do is disable GPS, which it does. Comparing the pitch angles between 3 different birds seems silly. Just stop thinking about it and go fly.
     
    snowghost likes this.
  12. snowghost

    Joined:
    Feb 13, 2015
    Messages:
    1,058
    Likes Received:
    213
    Location:
    SoCal, USA
    I didn't watch the whole thing, but was that an out and back--or just flying that distance. I did a flight of about that length, but the farthest out I got was 4070' and maybe 380' up. Got the low battery warning as well. I don't normally hit that threshold.

    Edit: Actually looking at my flight logs, the longest flight was 19,250 in 16:41. Crazy.