Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Anyone tried Autopilot 3.1 Yet?

Discussion in 'Pro/Adv Discussion' started by Slow Polk, Feb 16, 2016.

  1. Slow Polk

    Joined:
    Dec 26, 2015
    Messages:
    217
    Likes Received:
    27
    Location:
    Salem, Oregon USA
    Looks like they made quit a few changes. Also added P3S witch is a good thing for those of you with one.
     
  2. J&L

    J&L

    Joined:
    Jan 7, 2016
    Messages:
    334
    Likes Received:
    49
    I downloaded this morning. Thunderstorms all day today. Maybe I get a chance to fly it this week. I want to try out airspace and see how it works. Ready for spring and summer so we can use follow mode with the motorcycles.
     
  3. Wang J Coon

    Joined:
    Dec 10, 2015
    Messages:
    19
    Likes Received:
    6
    Be careful with Cruise mode. I have tried it twice and found it to be quite sluggish with controller inputs, it will cause a crash.
     
  4. J&L

    J&L

    Joined:
    Jan 7, 2016
    Messages:
    334
    Likes Received:
    49
    I have tried it. I can't seem to get my P3A above 25mph. And no winds. Seems very slow. Same thing with the DJI go app
     
  5. Slow Polk

    Joined:
    Dec 26, 2015
    Messages:
    217
    Likes Received:
    27
    Location:
    Salem, Oregon USA
    I have a P3A and a P3S. When I first connected the P3A it connected ok then the Standard was connected ok. Now I can't get either one to connect. Emailed Autopilot and they emailed me some BS that doesn't work and I emailed them back and nothing. I am asking for my money back!
     
  6. J&L

    J&L

    Joined:
    Jan 7, 2016
    Messages:
    334
    Likes Received:
    49
    Go back and make sure you close all the apps and try and reconnect them I had a similar issue of my bird not connecting to DJI go app lastnight Haven't had an issue with Autopilot 3.1
     
  7. Slow Polk

    Joined:
    Dec 26, 2015
    Messages:
    217
    Likes Received:
    27
    Location:
    Salem, Oregon USA
    I have a iPad mini 4 and a iPad air 2 both are decanted to the drones. So when I bought these iPads they were with the intent to be debated to the drones and as such no other apps are on them except the DJI GO. And yes I made sure they were off. Still waiting for Autopilot to respond.
     
  8. Wang J Coon

    Joined:
    Dec 10, 2015
    Messages:
    19
    Likes Received:
    6
    When using autopilot in cruise mode the overall handling is very mushy, it is slow to stop, turn, and reverse at any speed. Kind of like a bad lag on a computer and it seemed to be intermittent.
     
  9. Wang J Coon

    Joined:
    Dec 10, 2015
    Messages:
    19
    Likes Received:
    6
    You're lucky it didn't work, because of the sluggish control response in Cruise response I am sending my P3A to DJI for repairs.
     
  10. Slow Polk

    Joined:
    Dec 26, 2015
    Messages:
    217
    Likes Received:
    27
    Location:
    Salem, Oregon USA
    Really sorry to hear about your experience. I will not use it until they get it right. Thanks for the heads up.
     
  11. J&L

    J&L

    Joined:
    Jan 7, 2016
    Messages:
    334
    Likes Received:
    49
    Operator error prolly. No one else is complaining about autopilot
     
  12. Slow Polk

    Joined:
    Dec 26, 2015
    Messages:
    217
    Likes Received:
    27
    Location:
    Salem, Oregon USA
    I don't know about everyone else but I can't connect so I am having problems and they don't respond. That's all I'am saying.
     
  13. Wang J Coon

    Joined:
    Dec 10, 2015
    Messages:
    19
    Likes Received:
    6
    I tried the Cruise mode twice getting the same intermittent slow response. Pilot error, in part, I wasn't quick enough to switch to manual flight.
     
    Rasit likes this.
  14. J&L

    J&L

    Joined:
    Jan 7, 2016
    Messages:
    334
    Likes Received:
    49
    Maybe your being rude like your being on here. Cause every time I comment on there YouTube page or Facebook page or on here they respond back within a few hours or shorter. I'm sure your not the only customer they have to respond too. Just saying.
     
  15. 2nd2non

    Joined:
    Jan 14, 2015
    Messages:
    796
    Likes Received:
    208
    Location:
    Orange County, California
    Reduce your responsiveness movement parameter to 2secs or lower. This should resolve. Cruise ignores this setting all together in the new beta build.
     
  16. Wang J Coon

    Joined:
    Dec 10, 2015
    Messages:
    19
    Likes Received:
    6
    Did that after the first near miss, did not help.
     
  17. 2nd2non

    Joined:
    Jan 14, 2015
    Messages:
    796
    Likes Received:
    208
    Location:
    Orange County, California
    Hmm, mine works fine, but have always had a low responsiveness movement parameter. Are you in the beta? You can get the next build. I haven't tried it yet, but release notes state some improvements with cruise
     
  18. Slow Polk

    Joined:
    Dec 26, 2015
    Messages:
    217
    Likes Received:
    27
    Location:
    Salem, Oregon USA
    If stating the facts is considered RUDE then so be it. Just saying.