Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Anyone experienced this glitch?

Discussion in 'Phantom 4 Discussion' started by Txtwostep, Apr 3, 2016.

  1. Txtwostep

    Joined:
    May 2, 2015
    Messages:
    25
    Likes Received:
    8
    Just finished flying at 390 feet (120m) and was cruising along fine in P-mode when I noticed the sonar symbol/VPS was showing an odd display in the dji go app. While flying at this same altitude and only touching the right stick (mode 2) the display showed the sonar symbol intermittently with readings of 10-15 feet. It was as if the bird thought it could sense the ground at max altitude of 390 ft. I had collision avoidance turned off. Will try to duplicate and get a screen grab off of my iPhone's app display to prove this on my next flight.

    Anyone seen this behavior yet?
     
  2. Sinisalo

    Joined:
    Oct 25, 2015
    Messages:
    1,459
    Likes Received:
    381
    it did that to me during sunset the other day, OA wasn't turned off though
     
  3. Ramphex

    Joined:
    Mar 19, 2016
    Messages:
    763
    Likes Received:
    251
    Location:
    Pennsylvania
    Haven't experienced that, upload that log to see if there's anything out of the ordinary in it.
     
  4. Txtwostep

    Joined:
    May 2, 2015
    Messages:
    25
    Likes Received:
    8
Loading...
Similar Threads - Anyone experienced glitch Forum Date
Anyone experienced flyways from a 1.1.1 yet? Phantom 2 Vision Discussion Nov 30, 2013
Anyone used the 'New' iPad 2017?... should I get one? General Discussion Tuesday at 5:09 PM
Anyone Know How to Fix this Phantom 4 Pro Help Tuesday at 12:58 AM
Anyone need a video editor? EBay link Classifieds May 18, 2017
Standard Wondering if anyone has same P3S motor sound Phantom 3 Help May 18, 2017