Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Anyone downgrade and fix their video?

Discussion in 'Pro/Adv Discussion' started by Hugh-1, Dec 18, 2015.

  1. Hugh-1

    Joined:
    Aug 30, 2015
    Messages:
    160
    Likes Received:
    4
    Location:
    Syracuse, NY
    First, can I downgrade only my P3P to 1.4 and keep the RC on 1.5 and the latest Go App? Anyone fix their loss of video problem by doing a downgrade to 1.4?
     
  2. Sky King

    Joined:
    Jul 19, 2015
    Messages:
    159
    Likes Received:
    66
    I'd like to know the same thing. Having video signal problems on iPad Mini 2 and had no problems before. I get all bars on app but no FPV and it doesn't matter if I use Auto or Custom channel settings. Hardware decode is on, low bandwidth for video feed etc.
     
  3. Miltown

    Joined:
    Nov 14, 2015
    Messages:
    6
    Likes Received:
    2
    It was my understanding that once you take the plunge to 1.5 you can't go back. I feel like I have been had I did the upgrade and now I'm having transmission issues. I'm grounded as far as the app is concerned. I didn't want to upgrade but one day my RC upgraded so I thought that meant I have to upgrade the craft to 1.5. I did read people who were happy with 1.5 but I'm having nothing but issues. Install said success so not sure whats going on. Never had issues with this craft before and was counting myself lucky when I would read others horror stories well now I have mine unfortunately.

    Paul
     
  4. Skypicswa

    Joined:
    Jul 4, 2015
    Messages:
    130
    Likes Received:
    27
    Location:
    Western Australia
    Try bringing your video down to 1080 and in channels to 4mb, 32 channel hack. This did not solve my problem but has helped.