Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Anti Flicker not selectable

Discussion in 'Pro/Adv Discussion' started by 3TailsMedia, Aug 18, 2015.

  1. 3TailsMedia

    Joined:
    Apr 15, 2015
    Messages:
    63
    Likes Received:
    9
    I cannot change settings here to 60 or auto, it's stuck on 50. Anyone else have this issue as well?
     
  2. m0j0

    Joined:
    Dec 26, 2015
    Messages:
    1,649
    Likes Received:
    571
    Yep. Switch it and it switches back. I had the same problem.

    To fix that. Switch the camera settings from manual to auto.. Then make the necessary change to 60.. Then switch back to manual. That should work. It should already reflect 60.

    Sent from my iPad using PhantomPilots mobile app
     
    #2 m0j0, Jun 17, 2016
    Last edited: Jun 17, 2016
Loading...
Similar Threads - Anti Flicker selectable Forum Date
Anti Flicker Settings Pro/Adv Discussion Mar 20, 2016
Anti Flicker Stuck on 50 Hz Pro/Adv Discussion Mar 6, 2016
Anti Flicker Phantom 2 Vision Discussion Apr 1, 2014
WhiteFox DroneFox - anti-drone technology Rules and Regulations May 18, 2017
Phantom 2 wanting to land all the time Phantom 2 Discussion May 1, 2017