Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

another question

Discussion in 'Phantom 2 Vision Help' started by markstoys, May 11, 2015.

  1. markstoys

    Joined:
    Mar 29, 2015
    Messages:
    236
    Likes Received:
    19
    HI HAVE TWO QUESTIONS 1 WHY IS THE GREEN LIGHT FLASHING in the back of camera. I had issues sunday where I thought there was no sd card in camera I pushed one in I think and what else it had to og on top of the slot when I took it out and was looking I already had one in bought it that way .so I pushed it in springloaded it came out I pushed it in clicked in so I don't think I damaged the slot but when I go and open my app on both my tablet and cell phone and I go to sd to format it message comes up to say no sd card I have tried two cards this phantom is new I did do updates also when I turn on the phantom I think I used to get the normal tones plus three additional now just gets the normal without the additional three beeps other then that been flying flys good I think it flys better the my fc40 so getting back to my sd issue and flashing grren light what do I need to do my sd card now clicks in and releases good
     
  2. markstoys

    Joined:
    Mar 29, 2015
    Messages:
    236
    Likes Received:
    19
    update green light in back of camera is normal blinks green//connected ... only problem now is app saying no sd card ?? is it possible that by me cramming another sd card in acting stupid I could have damaged the pins ,cant be because after being stupid and I pushed in the one that was in there I have no issues pushing in and hearing the clicking /locking and releaseing fine should I take apart thee camera to check connection at where the sd card goes in can soneoneone send me a link of how to get into the camera as a last resort man im so poed
     
    #2 markstoys, May 11, 2015
    Last edited: May 11, 2015
  3. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,761
    Likes Received:
    900
    Location:
    Sarasota, FL. USA!
    Hello,
    This is the best video I could find on camera disassembly! Just take your time, there are SEVERAL plates that stack together inside, DONT FORCE ANYTHING, most likely a tiny screw somewhere? Should snap apart with little force, my advice, is for you to record disassembly, to help with reassembly later! Videos are worth their weight in gold, when doing stuff like this, plus your video may help another someday?

    Here it is and good luck:


    J Dot
     
  4. markstoys

    Joined:
    Mar 29, 2015
    Messages:
    236
    Likes Received:
    19
    thanks I did take the shell off then the back cover where I can see where the sd card cover is seems ok card goes in clicks in then I push to release card , I guess whats bothering me I jammed another card in not thinking there was a card already in cant see how I would mess anything up being card comes out with no issues but still says no sd card in unit
     
  5. markstoys

    Joined:
    Mar 29, 2015
    Messages:
    236
    Likes Received:
    19
    I wonder if I should uninstall dji program and reinstall it I don't think that's the issue has anyone else had this happen driving me nutts I keep thinking is it because me being stupid and putting another card in that was already one in it that's the thing to picked out the one I put in and the one that was already in there came out like it should not sure how the connections work so I don't know if I did damage or is it a software issue or app issue
     
  6. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,761
    Likes Received:
    900
    Location:
    Sarasota, FL. USA!
    I would try a fc200 update, or reinstall the firmware. You'll have to save file to you SD card, then install card in camera and turn phantom on, should auto update, but if card will not read, update may be useless?

    Also make sure white big plug on rear of camera is FULLY inserted, sometimes it looks good, but if slightly out, I've seen ALL kinds of problems, due to faulty connection!
    Sounds like pins may have gotten flattened due to 2 cards in same slot, not sure how hard to fix? Might be able to tweak them with a straight pin? Or something like that! But try reinstalling firmware on fc200 first if no go, disassembly in order!

    Good luck my friend,
    Keep us updated!
    ( take photos )
    J Dot
     
  7. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,761
    Likes Received:
    900
    Location:
    Sarasota, FL. USA!
    I was thinking,
    Try placing SD card in then MANUALLY take a picture by pushing white button on camera housing, maybe push it a couple times, remove card and see if any pictures took?

    This way we can see if it is a pin issue, or firmware problem!

    J Dot
     
  8. markstoys

    Joined:
    Mar 29, 2015
    Messages:
    236
    Likes Received:
    19
    UPDATE problem solved due to me trying to install two cards bent cover where sd card goes in .just pushed down making contact
     
  9. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,761
    Likes Received:
    900
    Location:
    Sarasota, FL. USA!
    Beautiful!
    A+, problem SOLVED!



    J Dot
    [​IMG]