Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Another gimbal issue

Discussion in 'Phantom 2 Help' started by dpatton, Oct 21, 2014.

  1. dpatton

    Joined:
    Oct 8, 2014
    Messages:
    5
    Likes Received:
    0
    I posted this under the Vision + category, but thought I'd post it here too in case someone with something other than the + might see it and be able to help.
    I've had no crashes or hard landings, but I admit to leaving the gimbal clamp in place several times before starting. It always worked fine until I did this.....I didn't realize the lens cap was still on and flew it for about 90 seconds before realizing it. I landed it immediately, turned everything off, removed the cap, restarted it and the gimbal was no longer working properly. There's a little movement in the camera when I move the sticks, and it raises and lowers fine using the vision app. Just when moving the phantom, the camera swings. No wild gyrations, but definitely not working properly. Does anyone know if flying it with the lens cap on for 1.5 minutes would be enough to damage the gimbal? I've run all the calibrations and updates to no avail. I've only flown it 12 times. Thanks in advance for any advice.
     
Loading...
Similar Threads - Another gimbal issue Forum Date
Standard Another Gimbal issue (phantom 3 standard) Phantom 3 Help Sep 18, 2016
Another Gimbal Issue Phantom 2 Vision + Help Sep 1, 2015
Another gimbal issue - Walkera G-2D metal Phantom FC40 Discussion Jul 25, 2014
Another Gimbal disconnected error Pro/Adv Discussion May 14, 2017
Placing an used P3A gimbal camera on another drone Pro/Adv Discussion Mar 25, 2017