Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Android DJI GO App Version 2.0.2 - Disconnect Problems?

Discussion in 'Pro/Adv Discussion' started by herein2014, Aug 19, 2015.

  1. herein2014

    Joined:
    Dec 6, 2014
    Messages:
    174
    Likes Received:
    58
    Has anyone with the DJI GO App version 2.0.2 had the disconnect problem where the app/controller suddenly loses connection to the P3? I can report that so far after upgrading from 2.0 to 2.0.2 I have not had a single disconnect. I was almost ready to ground my P3 after encountering it in the 2.0 version. I'm using an NVIDIA SHIELD tablet.

    I opened a ticket with DJI and surprisingly got an email from China within 24hrs. It wasn't very helpful, the usual Tier 1 helpdesk troubleshooting steps like check the USB cable but it was better than nothing.
     
    bobmyers likes this.
  2. rmarler

    Joined:
    May 10, 2015
    Messages:
    25
    Likes Received:
    2
    Location:
    Douglas Wyoming
    I had the same experience after upgrading the same as you. I received the message of "Disconnected" did not get video on RC to come back. I landed the P3, shut off power, removed battery and problem went away when i flew a few minutes later, Flew last night and no problems on that flight.
     
  3. Curt

    Joined:
    Aug 16, 2015
    Messages:
    46
    Likes Received:
    3
    I had your same problem of the video disconnecting in flight. I was flying my DJI inspire 1 using the Nvidia shield tablet, all the sudden no video on the tablet I kind of panicked at first but I still had control of the copter. I was in eyesight of the copter I was able to visually land. I'm now using my IOS iPad 3 with no issues. Waiting for a fix.
     
  4. Phantomsphere

    Joined:
    Apr 13, 2015
    Messages:
    74
    Likes Received:
    9
    Location:
    Stone Mountain, Georgia
    P3P with Nvidia Shield. Tablet states connect your aircraft.
    Tried all suggestions NADA! Ordered new cables...we shall see.
     
  5. Curt

    Joined:
    Aug 16, 2015
    Messages:
    46
    Likes Received:
    3
    I don't what to tell you now I had that problem earlier and that problem went away after the latest firmware update. I'm using my Nvidia Shield 32 with no issues. what is your latest firmware update ?
     
  6. Phantomsphere

    Joined:
    Apr 13, 2015
    Messages:
    74
    Likes Received:
    9
    Location:
    Stone Mountain, Georgia
    My problem is the (disconnected msg.) is at start up. I turn on RC then the P3P and
    then the Nvidia Shield. I can start props and take off but rather have
    connected P3P with camera working. Cables won't arrive till 11/30/15