Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Android app says no internet available

Discussion in 'General Discussion' started by Furb, Apr 15, 2014.

  1. Furb

    Mar 12, 2014
    Likes Received:
    Wow, yesterday was soooo good after I went and downloaded old version for my android. Everything worked great again. Now when I go to wifi it says for the phantom that there is no internet available.
    Another error came up earlier on the app saying mc battery error. The phantoms light were solid red. Put in diff battery and it worked. How can a battery go bad when it's only been charged maybe 6 times?
    Frustrated again.
Similar Threads - Android app says Forum Date
Android V20 using DJI GO 4 APP Phantom 4 Discussion May 14, 2017
Android Applications that interfear with Litchi Software May 9, 2017
DJi Go Android App - It Always Runs Control (Go, Litchi, etc..) Apr 30, 2017
Litchi app stopped working on my Android Tablet Control (Go, Litchi, etc..) Apr 28, 2017
Standard Android go app won't open Phantom 3 Help Apr 20, 2017